Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: no results in dash "Applications" or "Home" tabs

  1. #21
    Join Date
    Oct 2011
    Beans
    37

    Re: no results in dash "Applications" or "Home" tabs

    No luck...

    -- VInay

  2. #22
    Join Date
    Oct 2008
    Location
    Vilnius, Lithuania
    Beans
    50
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: no results in dash "Applications" or "Home" tabs

    All right then - I removed the [SOLVED] tag.

  3. #23
    Join Date
    Mar 2011
    Beans
    156
    Distro
    Ubuntu Development Release

    Re: no results in dash "Applications" or "Home" tabs

    This might not have anything to do with it but just a thought...if you go to system settings,privacy is record activity turned on?
    Dell XPS 8300, Intel core I7-2600, 12 GB ram, 2 TB HDD, AMD Radeon 6770, Soundblaster X-fi Xtreme, Dell 24" monitor, Ubuntu 12.04 and 12.10-testing

  4. #24
    Join Date
    Oct 2008
    Beans
    3,509

    Re: no results in dash "Applications" or "Home" tabs

    I've seen similar issues resolved by deleting
    Code:
    ~/.cache/software-center

  5. #25
    Join Date
    Oct 2011
    Beans
    37

    Re: no results in dash "Applications" or "Home" tabs

    @larrypg:
    I am not able to find "privacy" under system settings.

    @stinkeye
    Deleting this directories didnt help.

    I have already filed this as a bug in Launchpad (https://bugs.launchpad.net/unity/+bug/987689).

    -- VInay

  6. #26
    Join Date
    Oct 2008
    Beans
    3,509

    Re: no results in dash "Applications" or "Home" tabs

    Quote Originally Posted by vinay_wagh View Post
    @larrypg:
    I am not able to find "privacy" under system settings.
    You should have a privacy setting in System Settings provided by
    activity-log-manager-control-center

    See pic for my zeitgeist related packages.
    Attached Images Attached Images

  7. #27
    Join Date
    Oct 2011
    Beans
    37

    Re: no results in dash "Applications" or "Home" tabs

    I dont have this package installed...

    -- VInay

  8. #28
    Join Date
    Oct 2011
    Beans
    37

    Re: no results in dash "Applications" or "Home" tabs

    I removed (with --purge) and (re)installed the two packages: unity-lens-applications and unity-lens-music (with related packages). Then the application and music tabs were restored after the system reboot (logoff is sufficient).


    Thus I feel that these two applications (and unity-lens-video) should have dependency with dash. Of course it depends on the individual's point of view. In any case this thing should at least be documented somewhere.


    @ Others affected by this bug:
    Can somebody confirm whether this solution works for you?



    -- VInay

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •