Results 1 to 5 of 5

Thread: Ubuntu server lost connection after storm

  1. #1
    Join Date
    Aug 2009
    Beans
    8

    Ubuntu server lost connection after storm

    So after a storm my file server lost the ability to connect to the internet. The PCI ehternet card I put in still seems to be connected and I can even ping the router but any attempts to ssh connect to a different address (the server is 192.168.1.74 but connection attempts are made through 192.168.1.81). The router correctly identifies the server but machines can't connect/ssh into it. Is my ethernet card fried or did some settings somehow get flubbed in the crash? Server is running 10.04 using SAMBA server to transfer files.

  2. #2
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Ubuntu server lost connection after storm

    My first thought is that maybe the settings in your router need to be reviewed, e.g. is it assigning the "correct" address to your server, and is it forwarding the requests to the correct address?
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

  3. #3
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu server lost connection after storm

    Quote Originally Posted by lisati View Post
    My first thought is that maybe the settings in your router need to be reviewed, e.g. is it assigning the "correct" address to your server, and is it forwarding the requests to the correct address?
    That was my thought as well.

    Are you able to ping the router?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

  4. #4
    Join Date
    Aug 2009
    Beans
    8

    Re: Ubuntu server lost connection after storm

    Quote Originally Posted by CharlesA View Post
    That was my thought as well.

    Are you able to ping the router?
    Currently no, and the router sees the server as being up it just can't ping it.

  5. #5
    Join Date
    Oct 2009
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu server lost connection after storm

    Quote Originally Posted by bestdayever View Post
    Currently no, and the router sees the server as being up it just can't ping it.
    My bet would be a fried network card. Have you tried a different port on the router?
    Come to #ubuntuforums! We have cookies! | Basic Ubuntu Security Guide

    Tomorrow's an illusion and yesterday's a dream, today is a solution...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •