Results 1 to 2 of 2

Thread: Install kdelibs >= 4.5 in Ubuntu 10.04

  1. #1
    Join Date
    Mar 2012
    Beans
    1

    Install kdelibs >= 4.5 in Ubuntu 10.04

    Hi,

    Is there an option to install kdelibs >= 4.5 in Ubuntu 10.04? I need this to compile kdevelop from git sources. Adding ppa:kubuntu-ppa/backports is useless because the package is not there. Thanks.

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,582
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: Install kdelibs >= 4.5 in Ubuntu 10.04

    Hi, welcome to the fora.

    Is there a particular reason that you have installed Ubuntu 10.04 and not Kubuntu 11.10 for this project?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •