Results 1 to 3 of 3

Thread: Cannot start Thunderbird maximized?

  1. #1
    Join Date
    Dec 2004
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Cannot start Thunderbird maximized?

    Hi, I am currently in the process of "removing steps from my workflow that are so stupid a machine could do it".

    Now one of the things I always do when starting thunderbird is maximize it. Even on my 1920x1200 screen I like to see the big picture.

    I am somewhat surprised, that there seems to be no 'proper' way (except creating some wmctrl scripts) to start thunderbird in a maximized state? Is that correct?

    precise, updated today.
    thunderbird 11.0

    thanks for any confirmation or education.

  2. #2
    Join Date
    Oct 2008
    Location
    Ottawa, Canada
    Beans
    801
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Cannot start Thunderbird maximized?

    First install CompizConfig Settings Manager, if not present (I assume you are running Unity with Compiz).
    Launch it and go to Place Windows
    In the 'Fixed Window Placement', add a new Window with fixed placement mode
    Windows: class=Thunderbird
    Mode: Maximize

    Cheers!
    husband@wife$ make sandwich
    Permission denied
    husband@wife$ sudo make sandwich

  3. #3
    Join Date
    Dec 2004
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Cannot start Thunderbird maximized?

    Hm, true - if I was running Unity. I prefer gnome-shell, tho.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •