Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: bt_audio_service_open: connect() failed: Connection refused (111)

  1. #1
    Join Date
    Apr 2010
    Location
    Greater NOIDA-India
    Beans
    83
    Distro
    Ubuntu 10.04 Lucid Lynx

    bt_audio_service_open: connect() failed: Connection refused (111)

    Hello,
    Today I upgraded from 8.10 to 10.04..7 then I installed mplayer thru terminal..
    But the mplayer is not showing in the menu under Applications>Sound & Video..
    & if I try to run it from terminal..it shows error:-

    bt_audio_service_open: connect() failed: Connection refused (111)

    than nothing appears..except some commands realted to mplayer...like opening the file etc..

    Somebody plz help me out..

    Thnx
    Sunny Sharma

  2. #2

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    But the mplayer is not showing in the menu under Applications>Sound & Video..
    That's because the lucid mplayer package is command line only.

    If you wish a gui then install a frontend such as smplayer and or gnome-mplayer.

    (medibuntu has a mplayer package for lucid that is the old gmplayer frontend - though I'd think you'll find the above more suitable

    .it shows error:-

    bt_audio_service_open: connect() failed: Connection refused (111)
    Can be ignored - all svn. builds of mplayer on lucid show that, personally don't have a clue - bt = bluetooth...?

    than nothing appears..except some commands realted to mplayer...like opening the file etc..
    Post the complete terminal output inc. command in a quote box. (though do try a frontend first

  3. #3
    Join Date
    Dec 2006
    Beans
    7,304

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    Hi Sunny,

    Code:
    bt_audio_service_open: connect() failed: Connection refused (111)
    There was some discussion on this the other day on #mplayer. Does your computer have some bluetooth packages installed but no actual bluetooth devices operating or available? Have a search on Synaptic...

    Andrew
    You think that's air you're breathing now?

  4. #4

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    Does your computer have some bluetooth packages installed ...
    There are quite a number of bluetooth related packages installed in lucid whether you have bluetooth devices or not or have them disabled.

    (there is only 1 -dev package

    I remember trying quite some time ago removing all that where possible though a couple are dependencies of packages one probably doesn't want to remove.
    (libbluetooth3 was the main one that would be difficult to remove

    The git mplayer does not show this...

    Edit:
    managed to get rid of it..., now to see what was causing

    doug@doug-desktop:~/mplayer$ ./mplayer '/home/doug/Desktop/01 - Sympathy For The Devil.m4a'
    MPlayer SVN-r30856-4.4.3 (C) 2000-2010 MPlayer Team
    mplayer: could not connect to socket
    mplayer: No such file or directory.

    Playing /home/doug/Desktop/01 - Sympathy For The Devil.m4a.
    Last edited by mc4man; May 23rd, 2010 at 01:26 AM. Reason: got rid of...

  5. #5

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    The messages are caused by the bluez-alsa package. It has nothing to do with the build - uninstall that package and the messages go away, re-install and they return.

  6. #6
    Join Date
    Dec 2006
    Beans
    7,304

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    Hi mc4man,

    Quote Originally Posted by mc4man View Post
    The messages are caused by the bluez-alsa package. It has nothing to do with the build - uninstall that package and the messages go away, re-install and they return.
    I think you have solved one of the more irritating error messages under Lucid .

    Andrew
    You think that's air you're breathing now?

  7. #7
    Join Date
    Apr 2010
    Location
    Greater NOIDA-India
    Beans
    83
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    Thnkyou guys for solving my problem,Now my problem is gone after I reinstalled Mplayer & now im using SMplayer,So no problem in either Mplayer or SMplayer....

    Thanx once again
    Sunny Sharma

  8. #8

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    solved one of the more irritating error messages under Lucid
    maybe... but tonight this one takes the cake - relating to the braero, copy cd deal
    And this is on a straight up, no mods lucid.

    After installing the libs it wanted and having to do a reboot for them to be recognized (another karmic, lucid 'issue'), this is what shows up...
    (possibly 'irritating' is an understatement
    Attached Images Attached Images

  9. #9
    Join Date
    Dec 2009
    Beans
    4

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    SOLVED: I lost sound in lucid 10.04. I removed bluetooth audio within synaptic and got it back.
    THANKS! bdd4bdd4 - 9-22-10

    Quote Originally Posted by mc4man View Post
    There are quite a number of bluetooth related packages installed in lucid whether you have bluetooth devices or not or have them disabled.

    (there is only 1 -dev package

    I remember trying quite some time ago removing all that where possible though a couple are dependencies of packages one probably doesn't want to remove.
    (libbluetooth3 was the main one that would be difficult to remove

    The git mplayer does not show this...

    Edit:
    managed to get rid of it..., now to see what was causing

    doug@doug-desktop:~/mplayer$ ./mplayer '/home/doug/Desktop/01 - Sympathy For The Devil.m4a'
    MPlayer SVN-r30856-4.4.3 (C) 2000-2010 MPlayer Team
    mplayer: could not connect to socket
    mplayer: No such file or directory.

    Playing /home/doug/Desktop/01 - Sympathy For The Devil.m4a.

  10. #10
    Join Date
    Dec 2010
    Beans
    9

    Re: bt_audio_service_open: connect() failed: Connection refused (111)

    magic solution, this has bugged me for ages noe problem solved not getting this error meesage with SKYPE after removing bluettoth in synaptic.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •