Results 1 to 6 of 6

Thread: 11.10 hang after install

  1. #1
    Join Date
    Mar 2012
    Beans
    4

    11.10 hang after install

    Hello all, was having issue install ubuntu 11.10 so I tried the alternative iso, and all went well, until after install i get a black screen, so I tried the press e at the grub screen and delete quiet slash, and put nomodeset and then hit ctr-x to reboot. Then I get the following on a black screen;

    Begin: Loading essential drivers ... done.
    Begin: Running /scripts/init-premount ... done.
    Begin: Mounting root file system ... Begin: Running /scripts/local-top ... done
    Begin: Running /scripts/local-premount ... done.
    Begin: Running /scripts/local-bottom ... done

    Trying to install on a generic Everex laptop with dual core inel and 1GIG with an 80 gig hard drive.

    Thanks in advance for your help.
    Last edited by droidfellow; March 21st, 2012 at 04:07 AM. Reason: left a step out

  2. #2
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: 11.10 hang after install

    On the line you edited out 'quiet splash' could you add:

    nomodset

    ... to the end and try that. If that fails, try:

    acpi=no

    ... or:

    noacpi

  3. #3
    Join Date
    Mar 2012
    Beans
    4

    Re: 11.10 hang after install

    Sorry i forgot to put that i did put nomodeset in the place of the quiet, and plash.

    I tried your suggestions in the place of the quiet and plash also with the same results.

  4. #4
    Join Date
    Feb 2008
    Location
    In my skin.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: 11.10 hang after install

    Boot as normal then and when you get to a cursor flashing on the black screen (presuming you do) input:

    Code:
    startx
    What happens? Post the output and/or result back here, please.

    PS: Does all go well when you boot from the CD and 'Try Ubuntu'?
    Last edited by Bucky Ball; March 21st, 2012 at 04:38 AM.

  5. #5
    Join Date
    Mar 2012
    Beans
    4

    Re: 11.10 hang after install

    Ok you said boot normal I turn on the laptop, intel boot screen come up, then the grub screen, I click "ubuntu with linux" screen goes blank cursor appears, I then type startx, wait...nothing happens then after a minute or so the drive stops spinning, and screen goes completely blank.

    I also enter the "normal" ubuntu 11.10 disk, not the alternative click try "ubuntu without installing" I get the blank screen with the cursor then blank screen drive stop spinning.

    I also tried the alternative cd again and it starts the install process over again.

    P.S. I tried my Windows 7 disk and it boot fine, so I guess the computer is not the issue, but I don't want windows 7. Also I tried a copy of OpenSuse 12, and that hangs also.

    The specs on the laptop is an Everex 1.6 GHZ Intel core 2 duo, 80 gig drive with 1 gig of ram.

  6. #6
    Join Date
    Mar 2012
    Beans
    4

    Re: 11.10 hang after install

    I give up. re-installing XP
    My bad, didn't mean to violate any rules. All I was saying is I am going to re-install XP because the laptop I have is garbage.
    Last edited by droidfellow; March 24th, 2012 at 04:47 AM. Reason: removed trollish comment

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •