Results 1 to 7 of 7

Thread: How do I turn off "helpful" dialogues on mouseover.

  1. #1
    Join Date
    Jul 2011
    Location
    UK
    Beans
    64
    Distro
    Xubuntu 12.04 Precise Pangolin

    Red face How do I turn off "helpful" dialogues on mouseover.

    When I mouse over something I get a black "helpful" dialogue box which sometimes
    (as in the case of the standard clock in the panel and in other places) -- obscures
    things on the screen - it's too intrusive. I want to turn it off. There is an example of
    what I mean here when I have put the mouse pointer over the orange "FireFox" icon
    in the panel.

    ... anyone?

    here is the screenshot

    http://oi43.tinypic.com/2150htt.jpg
    Last edited by aspidistra; March 22nd, 2012 at 09:16 AM.

  2. #2
    winh8r is offline Iced Almond Soy Ubuntu, No Foam
    Join Date
    Sep 2007
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How do I turn off "helpful" dialogues on mouseover.

    There is a step by step how to here:

    http://www.tipstrs.com/tip/14555/Tur...tips-in-Ubuntu


    Hope this helps.

  3. #3
    Join Date
    Aug 2009
    Beans
    7

    Re: How do I turn off "helpful" dialogues on mouseover.

    Quote Originally Posted by aspidistra View Post
    When I mouse over something I get a black "helpful" dialogue box which sometimes
    (as in the case of the standard clock in the panel and in other places) -- obscures
    things on the screen - it's too intrusive. I want to turn it off. There is an example of
    what I mean here when I have put the mouse pointer over the orange "FireFox" icon
    in the panel.

    ... anyone?
    Not sure if you tried the previous method or not, but since it appears that the previous method doesn't work since Lucid and you are running Natty according to your profile, here is a step by step for Natty. I run KDE, so I can't test either.

    http://ubuntuguide.net/disable-mouse...nome-panelmenu
    Last edited by drakemata; March 22nd, 2012 at 10:15 AM.

  4. #4
    Join Date
    Jul 2011
    Location
    UK
    Beans
    64
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: How do I turn off "helpful" dialogues on mouseover.

    Quote Originally Posted by drakemata View Post
    Since it appears that the previous method doesn't work since Lucid and you are running Natty, here is a step by step for your distro.

    http://ubuntuguide.net/disable-mouse...nome-panelmenu
    ok thanks both -- running 10.04 - can't edit details because once you've filed them
    and have less than 50 posts you can't edit them for some reason

  5. #5
    Join Date
    Jul 2011
    Location
    UK
    Beans
    64
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: How do I turn off "helpful" dialogues on mouseover.

    Right -- tried it and it hasn't disabled the most irritating one -- the one that will even obscure the clock (even when the cursor is nowhere near the clock)

    http://oi41.tinypic.com/33wsemx.jpg

    also -- the rest of the screen - noticed today - sometimes they get in the way

    http://oi42.tinypic.com/34rx5ag.jpg

    ^ as well as the above - prompts within windows

    please

  6. #6
    Join Date
    Aug 2009
    Beans
    7

    Re: How do I turn off "helpful" dialogues on mouseover.

    I wish I could be more help, but like I said earlier, I run kubuntu with KDE. I switched to the KDE flavor when Ubuntu switched to the unity desktop manager and I haven't looked back. I'm assuming that you did restart your X server...maybe?

  7. #7
    winh8r is offline Iced Almond Soy Ubuntu, No Foam
    Join Date
    Sep 2007
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: How do I turn off "helpful" dialogues on mouseover.

    The tooltip for the clock area can be turned off under apps/panel/applets/clock_screen0/prefs, just deselect "show tooltip".

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •