Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Flash issues

  1. #11
    Join Date
    Apr 2006
    Beans
    240
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Flash issues

    I have similar problems and decided to go with Google Chrome which works just fine.

  2. #12
    Join Date
    Oct 2011
    Beans
    15

    Re: Flash issues

    Ok...well I cant seem to figure out how to disable hardware acceleration.

    So the hardware acceleration is in the settings option right? Because when I click that it brings up the settings window but it is frozen and I cannot do anything further with it

  3. #13
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Flash issues

    Quote Originally Posted by HenryL View Post
    Ok...well I cant seem to figure out how to disable hardware acceleration.

    So the hardware acceleration is in the settings option right? Because when I click that it brings up the settings window but it is frozen and I cannot do anything further with it
    Yes. Try with a different browser.

  4. #14
    Join Date
    Oct 2011
    Beans
    15

    Re: Flash issues

    Same issue with Chromium

  5. #15
    Join Date
    Oct 2011
    Beans
    15

    Re: Flash issues

    Anyone? Ideas? Is there something other than Flash Player I can use to view these files, for example?

  6. #16
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Flash issues

    Quote Originally Posted by HenryL View Post
    Ok...well I cant seem to figure out how to disable hardware acceleration.

    So the hardware acceleration is in the settings option right? Because when I click that it brings up the settings window but it is frozen and I cannot do anything further with it
    Do that while viewing the video in fullscreen.

  7. #17
    Join Date
    Oct 2011
    Beans
    15

    Re: Flash issues

    Ok! Well that worked, hardware acceleration disabled.

    Only...still no sound, still playing at super-speed

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •