Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Android won't mount

  1. #11
    Join Date
    Apr 2012
    Beans
    Hidden!

    Re: Android won't mount

    A handy tip for seeing dot filename..hidden files in a directory
    rather than an ls command, type...

    Code:
     ls -al
    and all the hidden files within that path will display.
    Craving anchovy, herring and squid pizza.....with clam sauce

  2. #12
    Join Date
    Apr 2012
    Location
    Western Australia
    Beans
    54
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Android won't mount

    Mine started having a similar problem when upgraded to 4.0 (ICS), and the way I get around it is before connecting cable, go to Settings > More... (under Wireless and networks heading) > USB Utilities > Connect storage to PC > plug in cable > Turn on USB storage.

    It then mounts my SD card and the internal memory as different partitions. It's a roundabout way, but can then use it fine like a normal USB drive.
    Ubuntu User #34927
    Linux User #553475

  3. #13
    Join Date
    May 2008
    Beans
    8

    Re: Android won't mount

    I have a Samsung Galaxy Y that came with 2.3 (I think it has updated a bit since so it's 2.3+). To activate the USB capability, follow the instructions here. http://www.samsung.com/us/support/su...003row_index=1

    Ubuntu 13.04 recognized the device immediately.


    garyk

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •