Results 1 to 4 of 4

Thread: keyboard shortcuts not working properly

  1. #1
    Join Date
    Apr 2011
    Location
    New Hampshire
    Beans
    66
    Distro
    Ubuntu Development Release

    keyboard shortcuts not working properly

    I ahve noticed in 12.04 that designating custom keyboard shortcuts does not seem to work. For instance, my preference is to assign Alt + <number> to each workspace so that I can quickly go between workspaces. It is not working in 12.04. Works fine in 11.10 though. Has anyone else noticed this?

    Workspace 1 = Alt + 1
    Workspace 2 = Alt + 2
    etc
    etc

  2. #2
    Join Date
    Apr 2011
    Location
    New Hampshire
    Beans
    66
    Distro
    Ubuntu Development Release

    Re: keyboard shortcuts not working properly

    Quote Originally Posted by bcarlowise View Post
    I ahve noticed in 12.04 that designating custom keyboard shortcuts does not seem to work. For instance, my preference is to assign Alt + <number> to each workspace so that I can quickly go between workspaces. It is not working in 12.04. Works fine in 11.10 though. Has anyone else noticed this?

    Workspace 1 = Alt + 1
    Workspace 2 = Alt + 2
    etc
    etc

    A quick update:

    This is only a problem in Gnome 3. In Unity the shortcuts work fine....

  3. #3
    Join Date
    Aug 2009
    Beans
    881
    Distro
    Ubuntu Development Release

    Re: keyboard shortcuts not working properly


  4. #4
    Join Date
    Apr 2011
    Location
    New Hampshire
    Beans
    66
    Distro
    Ubuntu Development Release

    Re: keyboard shortcuts not working properly

    Quote Originally Posted by jbicha View Post
    Thanks. After reading the other thread I was able to make the necessary settings changes in dconf-editor.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •