Page 14 of 15 FirstFirst ... 412131415 LastLast
Results 131 to 140 of 141

Thread: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

  1. #131
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,567
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Did you try adding the device ID?

  2. #132
    Join Date
    Feb 2009
    Beans
    154
    Distro
    Ubuntu Development Release

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    i have the step down in speed, single band. its ath9k_htc and works a charm, 7 bucks on ebay.

    0846:9030 NetGear, Inc. WNA1100 Wireless-N 150 [Atheros AR9271]
    curiosity killed the process, but thats ok because i'm god.

  3. #133
    Join Date
    Aug 2013
    Beans
    1

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Just posting to thank all previous posters for all I learned to get this adapter working. I had trouble at first but was using RT5572sta package, which appeared to support the adapter. Then I switched to 20120911_RT3573sta package and worked flawlessly. Thanks again, I couldn't have got it to work without ya's.

  4. #134
    Join Date
    Sep 2013
    Beans
    6

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    I apologize for being a noob to ubuntu and resurrecting dead thread. I just installed ubuntu successfully and followed the steps outlined by chilli on page 4 and the driver worked fine, everything lit up and I connected to the wireless network. However when I took out my ethernet and tried to use my wifi my entire system just froze. This happened multiple times. Has anyone encountered this and know a way to fix it? I am using ubuntu 12.04 and the wnda4100 card by the way. Thanks
    I'm coming back to edit this because I've been doing some searching and I wonder, could the problem be that I'm running a 64 bit ubuntu? Is there any way to fix that?
    Last edited by dunmireg; September 7th, 2013 at 02:05 AM.

  5. #135
    Join Date
    Aug 2005
    Location
    West of the Animas
    Beans
    20,228
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Quote Originally Posted by dunmireg View Post
    I apologize for being a noob to ubuntu and resurrecting dead thread. I just installed ubuntu successfully and followed the steps outlined by chilli on page 4 and the driver worked fine, everything lit up and I connected to the wireless network. However when I took out my ethernet and tried to use my wifi my entire system just froze. This happened multiple times. Has anyone encountered this and know a way to fix it? I am using ubuntu 12.04 and the wnda4100 card by the way. Thanks
    I'm coming back to edit this because I've been doing some searching and I wonder, could the problem be that I'm running a 64 bit ubuntu? Is there any way to fix that?
    It depends on many things, all of which I think we ought to explore in your own new thread. Please include:
    Code:
    uname -r
    lsmod | grep rt
    lsusb
    I think the 64-bit issue is probably the cause, however, we may have a better way! If I don't catch your thread right away, please send me a private message.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #136
    Join Date
    Sep 2013
    Beans
    3

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    I trying to make procedure on page 4 to work on a BeagleBoard Xm (ARM board) but have trouble with apt-get install linux-headers-generic not found

    Thanks,


  7. #137
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,567
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Which Ubuntu version do you use?
    Code:
    uname -a
    lsb_release -a
    please

  8. #138
    Join Date
    Sep 2013
    Beans
    3

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Thank you for your replay praseodym !,

    ubuntu@omap:~$ uname -a
    Linux omap 3.0.6-x3 #1 SMP Wed Oct 5 12:46:18 UTC 2011 armv7l armv7l armv7l GNU/Linux
    ubuntu@omap:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 11.10
    Release: 11.10
    Codename: oneiric
    ubuntu@omap:~$

    Netgear wnda4100 wasn't plugin !

    my question is in reference to linux-headers-generic how to install it ?

    if i do a :
    apt-get install linux-headers-generic , its fails with not found .

    How do you compile ?

    Thanks,

    Last edited by El_Papi; September 24th, 2013 at 01:02 AM.

  9. #139
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,567
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    Obviously, you are using an outdated Ubuntu version and kernel. I strongly recommend using 12.04 instead

  10. #140
    Join Date
    Sep 2013
    Beans
    3

    Re: WNDA 4100 (NetGear N900) Wireless Dual Band USB Adapter

    hi praseodym ,

    I upgrade to 12.10 quantal and can't get to install linux-headers .
    Is there a place where i could get/ build for arm processor ?

    ubuntu@arm:~$ uname -a
    Linux arm 3.7.10-x13 #1 SMP Wed Jun 26 15:48:09 UTC 2013 armv7l armv7l armv7l GNU/Linux
    ubuntu@arm:~$ lsb_release -a
    No LSB modules are available.
    Distributor ID: Ubuntu
    Description: Ubuntu 12.10
    Release: 12.10
    Codename: quantal
    ubuntu@arm:~$

Page 14 of 15 FirstFirst ... 412131415 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •