Results 1 to 3 of 3

Thread: Dell 640m Inspiron VGA Output Problem

  1. #1
    Join Date
    Mar 2012
    Beans
    2

    Dell 640m Inspiron VGA Output Problem

    Hi,

    I've recently installed Ubuntu 11.10 (with OpenElec on a separate partition), on an old Dell 640m Inspiron. The idea was to connect it up to an LCD T.V. and use it as a media centre, but I can't get the VGA output to work.

    The output won't work in Ubuntu 11.10 or OpenElec, both when connected to the tv and to a standard computer monitor.

    The VGA connection is present when I run Xrandr, but I've been playing around with Xrandr and Xorg.conf without success. I just can't get a picture on the TV/monitor from the VGA output.

    Anybody else had this problem?

  2. #2
    Join Date
    Jun 2006
    Location
    Scotland
    Beans
    822

    Re: Dell 640m Inspiron VGA Output Problem

    Your computer has an S-video TV-out connector that, together with a standard S-video cable, a
    composite video adapter cable, or a component video adapter cable (available from Dell), enable you to
    connect the computer to a TV.
    http://support.dell.com/support/edoc...m/YF920A01.pdf

  3. #3
    Join Date
    Mar 2012
    Beans
    2

    Re: Dell 640m Inspiron VGA Output Problem

    Thanks for your reply. That's true, but it's also another issue - I can get the SVideo to work on the tv but the image is terrible.

    It also doesn't explain the lack of VGA output....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •