Results 1 to 3 of 3

Thread: Network commands cause crash

  1. #1
    Join Date
    May 2013
    Beans
    2

    Network commands cause crash

    Hi, I'm really new Ubuntu. I have a Macbook pro and running dual boot. I installed, all good, up and running, update. Used the most recent version of 13 from the ubuntu website. Got my drivers so everything is working. Got wireless etc. However I am at a stand still. Trying to get aircrack and reaver to work. Using terminal and installed both programs but when I get to the point where I need to type iwconfig, I get a messed up screen that I can do nothing and I have to restart. Everytime I type that command it crashes. I read on the net other people having the same issue but they get a black screen. Any thoughts on what I can do. I don't know what else for information i can give aside from my wireless card is a Broadcom 4331.

    Also in case this does get resolved. Is there a way to avoid reinstalling and doing all the commands for aircrack and reaver, once installed aren't they installed. If so how do I get access tho them instead of going through the whole way starting from scratch in terminal. Again, I am very new to linux. Thanks for any help. I would greatly appreciate it.

    UPDATE

    So i went back in ubuntu and before installing anything I did iwconfig and it worked fine. However I went ahead and installed aircrack and then gave a command and thats when it did it again. Anyone with a mac laptop or experienced anything like this. Could this be something in the kernel or just the fact that its Broadcom

  2. #2
    Join Date
    Aug 2011
    Location
    Berlin, Germany
    Beans
    5,500
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Network commands cause crash

    Hi,

    imho there is no support for aircrack here for obvious reasons.

  3. #3
    Join Date
    Dec 2010
    Beans
    Hidden!

    Re: Network commands cause crash

    There are many forums with excellent resources pertaining to aircrack etc. that I would suggest you try (Backtrack forum etc.)

    As for having problems once you run iwconfig, this might be an unrelated issue and perhaps a new thread to explore this issue should be started.

    Thread closed.


    404
    404

    Come shoot the breeze with us on the Ubuntu Forums IRC channel - #ubuntuforums

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •