Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: problam PCI TV card Hauppauge WinTV PVR-150

  1. #1
    Join Date
    Sep 2007
    Location
    israel
    Beans
    193
    Distro
    Ubuntu 14.04 Trusty Tahr

    Question problam PCI TV card Hauppauge WinTV PVR-150

    I have a PCI TV card Hauppauge WinTV PVR-150
    "iTVC16 (CX23416) MPEG-2 Encoder"
    And Ubuntu 10.04


    I want to use the card video and audio inputs
    I have been trying for several hours
    I removed and installed a full drivers
    But it does not work

    I tried to using the software vlc
    The option of video capture device
    Nothing happens
    It just does not work

    The system detects the card
    And even registered the name
    But at the name appears a question mark



    I use the Device Manager "gnome-device-manager 0.2"
    To see this

  2. #2
    Join Date
    Apr 2008
    Location
    Birmingham UK
    Beans
    451
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    Is that a Digital TV card?
    If so it will not appear as /dev/video0, but as /dev/dvb/adapter0/dvr0
    ****************************
    ****************************
    The sig between the asterisks is SO COOL that only REALLY COOL people can even see it!

  3. #3
    Join Date
    Sep 2007
    Location
    israel
    Beans
    193
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    It's an analog card
    Our analog broadcasting is dead
    This card also has entries of audio and video
    Where I want to use
    Connect a video signal to S-VIDEO connection OR RCA


    Another question might be related
    Why in Device Manager
    Some devices on the computer appear with a question mark

  4. #4
    Join Date
    Sep 2009
    Beans
    349

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    [QUOTE=offir;11772809]I have a PCI TV card Hauppauge WinTV PVR-150
    "iTVC16 (CX23416) MPEG-2 Encoder"
    And Ubuntu 10.04


    I hope someone has an answer for you. I went to the search function for the identical thing you are looking for and I have the same problem: everything you typed is identical on my end!

  5. #5
    Join Date
    Apr 2008
    Location
    Birmingham UK
    Beans
    451
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    try the following in a terminal:

    ls /dev | grep video*

    the devices should be /dev/video0, unless you have anothe v4l device.
    The device name /dev/video0 for example is the name you need to enter in the video capture device entry in VLC
    Last edited by wyliecoyoteuk; March 17th, 2012 at 05:37 PM.
    ****************************
    ****************************
    The sig between the asterisks is SO COOL that only REALLY COOL people can even see it!

  6. #6
    Join Date
    Apr 2008
    Location
    Birmingham UK
    Beans
    451
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    Are you running the device manager as root?
    the questin marks may be because it does not have read permissions on those devices.
    ****************************
    ****************************
    The sig between the asterisks is SO COOL that only REALLY COOL people can even see it!

  7. #7
    Join Date
    Sep 2009
    Beans
    349

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    Quote Originally Posted by wyliecoyoteuk View Post
    try the following in a terminal:

    ls /dev | grep video*

    the devices should be /dev/video0, unless you have anothe v4l device.
    The device name /dev/video0 for example is the name you need to enter in the video capture device entry in VLC

    I get this:
    video1
    video2
    video25
    video33

  8. #8
    Join Date
    Sep 2007
    Location
    israel
    Beans
    193
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    I got this message

    video0
    video24
    video32

    http://marksnotebook.com/PVR-150_capture
    I got here
    I wrote down what was on line 5
    PHP Code:
    v4l2-ctl -i 2 
    and it work
    For some reason the first time I got a message that there is no video device

  9. #9
    Join Date
    Apr 2008
    Location
    Birmingham UK
    Beans
    451
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    If you want to identify the video device, cut and paste this code into a terminal.

    Code:
    sudo udevadm info -a -p $(udevadm info -q path -n /dev/video*) | grep ATTR{name}
    ****************************
    ****************************
    The sig between the asterisks is SO COOL that only REALLY COOL people can even see it!

  10. #10
    Join Date
    Sep 2007
    Location
    israel
    Beans
    193
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: problam PCI TV card Hauppauge WinTV PVR-150

    This is what I received

    "ivtv0 encoder MPG"

    This problem solved




    How do I run the device manager as root ?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •