Results 1 to 5 of 5

Thread: Graphics Driver "Unknown"

  1. #1
    Join Date
    Apr 2008
    Location
    Metuchen, NJ
    Beans
    18
    Distro
    Ubuntu 9.10 Karmic Koala

    Unhappy Graphics Driver "Unknown"

    OS: 12.04 (Don't let stats fool you: cannot edit now til post 50.)
    GFX: Nvidia GeForce GT520 1GB

    Did a reinstall of the OS due to changing the partition table. Back to MBR now.
    That being said, after reinstalling, I did not get anything Compiz related (jiggily windows, for one), due to having an 'unknown' driver.

    http://i.imgur.com/GGTrf.png

  2. #2
    Join Date
    Jul 2008
    Location
    Canada
    Beans
    1,945
    Distro
    Ubuntu Development Release

    Re: Graphics Driver "Unknown"

    I get the same message as you and I have the Intel card. With another Linux OS it sees my Intel Ironlake card but still states I have a standard card which I have no issues with.
    UsingTheTerminal

    Smile today, cry tomorrow!
    ( Read this everyday )

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    6,690
    Distro
    Ubuntu Development Release

    Re: Graphics Driver "Unknown"

    Did you activate the Nvidia driver? Are you logged into Ubuntu 2D?

    The Details utility does not detect the video card. Unknown driver and experience standard are what I have been getting since this Details utility was first introduced when I use using 12.04 as it was being developed.

    I am now using 12.10 development release and I still see the same message even though I am using the Nouveau open source driver. I think that this is a long standing issue.

    If you are in Ubuntu and not Ubuntu 2D, if you have Compiz Configuration Settings Manager installed, then you should be able to set wobbly windows at least. I have it working even with Nouveau. This will be especially true if you are using the Nvidia drvier.

    Regards.
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


  4. #4
    Join Date
    Jan 2011
    Location
    Delaware
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Graphics Driver "Unknown"

    I have found after doing "sudo apt-get install mesa-utils", "Unknown" has been replaced with the Hardware's name(if supported).
    I found this out by my Father's NVIDIA GPU computer(with Ubuntu-X Team NVIDIA drivers), and my Sister's Intel GMA GPU netbook.

    I don't know if this will help, but just a little info to replace Unknown with the correct name.
    Last edited by Axxon95; May 23rd, 2012 at 07:23 AM. Reason: More info.
    Performance Build: i5 2500, 8GB, GTX 460 v2
    Old Build: Intel P4 3.0GHz HT 533 MHz, 2.5GB 400MHz, ATI Radeon 9600 128MB AGPx8
    R.I.P: GeForce 6200 256MB 64-bit, you served well.

  5. #5
    Join Date
    Apr 2008
    Location
    Metuchen, NJ
    Beans
    18
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Graphics Driver "Unknown"

    Quote Originally Posted by Axxon95 View Post
    I have found after doing "sudo apt-get install mesa-utils", "Unknown" has been replaced with the Hardware's name(if supported).
    I found this out by my Father's NVIDIA GPU computer(with Ubuntu-X Team NVIDIA drivers), and my Sister's Intel GMA GPU netbook.

    I don't know if this will help, but just a little info to replace Unknown with the correct name.
    +1. That has helped alleviate the "unknown" field, but the experience is still set to Standard. When I had 11.10 on here and upgraded, I get the middle option... whatever it was.

    Quote Originally Posted by grahammechanical View Post
    Did you activate the Nvidia driver? Are you logged into Ubuntu 2D?
    I am using the post-release nVidia drivers, and no, I an in the regular 'Ubuntu'.

    Quote Originally Posted by grahammechanical View Post
    If you are in Ubuntu and not Ubuntu 2D, if you have Compiz Configuration Settings Manager installed, then you should be able to set wobbly windows at least. I have it working even with Nouveau. This will be especially true if you are using the Nvidia drvier.
    That might be the issue I've been having all along! I didn't install CCSM!

    EDIT: It WAS! Now, to get the perfect eye candy configuration... without the desktop cube and whatnot.

    ................

    Another reformat. Working on a tri-boot with Win7 on one drive and kubuntu with the Ubuntu install on another. I don't want any hassle with a GNOME/KDE conflict in Ubuntu, especially in terms of KDE removal. Booting towards primary drive (Win7). Using EasyBCD to direct the WinBootMgr to the Linuxes, but I had used only one extended partition... now 3 primaries and 1 extended (2 logicals). NOT converting to GCT, as it has issues with Windows (MBR-only). I am also talking about GRUB issues . Another story to follow...
    Last edited by rjsec4ever; May 23rd, 2012 at 09:42 AM. Reason: Wobble Windows Solved.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •