Results 1 to 2 of 2

Thread: Bluetooth and Skype: No Audio, No DUN

  1. #1
    Join Date
    Jun 2009
    Location
    Toronto
    Beans
    160
    Distro
    Ubuntu Development Release

    Bluetooth and Skype: No Audio, No DUN

    Bluetooth and and Skype have been giving me some trouble where neither did in Oneiric.

    First problem, and one that is more likely to affect more users, is that although I can connect to my Motorola H730 headset for audio applications and redirect the audio fine in Precise, Skype will only use my notebook's audio hardware. Using Skype with the little condensor mics in notebooks is usually pretty horrible.

    Second problem, is that though I can connect to my N900 (Setup, Pair, and Trust) through either the system bluetooth or the alternate Blueman application, I cannot get it to connect to dialup networking through Bluetooth to save my life. This too was fine in Oneiric. It says 111 Connection Refused now IIRC

    I'd be happy to work with any advice on providing the right logs, info etc to the community. I'm not convinced I have enough here to file a launchpad bug anyone would pay attention to at this point however.

  2. #2
    Join Date
    Feb 2008
    Beans
    2
    Distro
    Hardy Heron (Ubuntu Development)

    Re: Bluetooth and Skype: No Audio, No DUN

    Quote Originally Posted by tehowe View Post
    Bluetooth and and Skype have been giving me some trouble where neither did in Oneiric.

    First problem, and one that is more likely to affect more users, is that although I can connect to my Motorola H730 headset for audio applications and redirect the audio fine in Precise, Skype will only use my notebook's audio hardware. Using Skype with the little condensor mics in notebooks is usually pretty horrible.

    Second problem, is that though I can connect to my N900 (Setup, Pair, and Trust) through either the system bluetooth or the alternate Blueman application, I cannot get it to connect to dialup networking through Bluetooth to save my life. This too was fine in Oneiric. It says 111 Connection Refused now IIRC

    I'd be happy to work with any advice on providing the right logs, info etc to the community. I'm not convinced I have enough here to file a launchpad bug anyone would pay attention to at this point however.
    Sadly I also have this exact problem with skype. I will let you know if I can find a solution.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •