Results 1 to 2 of 2

Thread: Internet pages not loading (external pages only)

  1. #1
    Join Date
    Mar 2012
    Beans
    1

    Internet pages not loading (external pages only)

    Hi guys

    I'm having a rather peculiar problem with my internet experience since I've started testing the ubuntu system (11.10) and I'm getting seriously frustrated.

    When trying to access an internet page (for instance google) I discover after a long while it has failed. I can however access my universities intraweb thing (I have to access from campus) and can explore all the webpages on the university site.

    I turned off ubuntu's firewall and asked mozilla to automatically detect proxy setings but I still can't load any external webpages. I suspect these actions were of some help as thunderbird can now obtain my emails.

    As a fix I tried installing Chrome from the software centre but that doesn't seem to work, which I suspect is due to my underlying problem. As an alternative I downloaded chrome for ubuntu ( a deb package) after rebooting back into windows but it won't install either. (This in itself confuse me, downloaded the file, placed in in the download folder, clicked it and then an error)

    Any help would be most appreciated, I just want to browse the internet and this is wear the problem seems to lie.

    not sure how important my laptop specs are (I'm assuming very) but i'm running ubuntu off a HP pavilion dv6000. The dual boot installation seemed to go smoothly.

    Please Help

  2. #2
    Join Date
    Jan 2007
    Beans
    12
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Internet pages not loading (external pages only)

    Hi there,
    The connection on your Windows seem to be working, so you should check those settings.
    Proxy settings and DNS settings are the two things I would check first.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •