Results 1 to 3 of 3

Thread: Keyboard at login prompt

  1. #1
    Join Date
    Mar 2012
    Beans
    3

    Keyboard at login prompt

    I upgraded ubuntu from 10.04 to version 12. Now at the logon prompt i have a big keyboard layout on the screen below the login prompt. how do i get rid of this.

  2. #2
    Join Date
    Dec 2010
    Location
    Bangalore
    Beans
    118
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Keyboard at login prompt

    1. Log into your Ubuntu account.
    2. Right-click your username in the upper-right corner of the top toolbar on your screen.
    3. Look for and right-click "System Settings". If it isn't on the menu, right-click directly to the right of your username on the toolbar. "System Settings" should be listed at the top of this menu.
    4. Select "Keyboard" in the window.
    5. Select "Layout Settings" in the lower-left corner of the next window.
    6. Choose your settings. Click "Options" in the lower-right corner to further customize your keyboard settings. If you'd like, you can choose to program individual key combinations to automatically change the keyboard layout/settings for you.

  3. #3
    Join Date
    Jun 2010
    Location
    London, England
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Keyboard at login prompt

    I am doing this from memory because I cannot stop what I am doing to log out and log back in to test my suggestion.

    At the log in screen click a little icon on the top panel that looks like a person with their arms out-stretched. Use the option there to remove the decision to have an on-screen keyboard at log in. It is a universal access option.

    Regards
    It is a machine. It is more stupid than we are. It will not stop us from doing stupid things.
    Ubuntu user #33,200. Linux user #530,530


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •