Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Teamviewer 7 installation - Ubuntu 12.04 Precise Pangolin

  1. #21
    Join Date
    Nov 2004
    Beans
    34

    Re: Teamviewer 7 installation

    Quote Originally Posted by gosteen View Post
    If you list the dynamic library dependencies on the file 'tvwine.dll.so', you should notice some missing links. Those can be resolved with the following command and then TeamViewer appears to work normally.

    Code:
    $ sudo apt-get install libxtst6:i386 wine
    Installing wine here might actually not be necessary. Feel free to try without it.
    Thanks, it fix the error.

  2. #22
    Join Date
    Feb 2011
    Beans
    1

    Re: Teamviewer 7 installation

    Quote Originally Posted by gosteen View Post
    If you list the dynamic library dependencies on the file 'tvwine.dll.so', you should notice some missing links. Those can be resolved with the following command and then TeamViewer appears to work normally.

    Code:
    $ sudo apt-get install libxtst6:i386 wine
    Installing wine here might actually not be necessary. Feel free to try without it.
    Thank you!!! That fixed it for me! You rock !!

  3. #23
    Join Date
    Mar 2012
    Beans
    2

    Re: Teamviewer 7 installation

    You da man!

    worked w/o having to add wine...

  4. #24
    Join Date
    Jun 2009
    Beans
    7

    Re: Teamviewer 7 installation

    PLEASE add "ubuntu 12.04 (precise pangolin)" to the topic title...it makes the topic much easier to find on google

  5. #25
    Join Date
    Oct 2005
    Beans
    207

    Re: Teamviewer 7 installation

    Quote Originally Posted by gosteen View Post
    If you list the dynamic library dependencies on the file 'tvwine.dll.so', you should notice some missing links. Those can be resolved with the following command and then TeamViewer appears to work normally.

    Code:
    $ sudo apt-get install libxtst6:i386 wine
    Installing wine here might actually not be necessary. Feel free to try without it.
    Worked for me as well.
    Thanks for the solution.

  6. #26
    Join Date
    Oct 2009
    Location
    Belgrade, RS
    Beans
    180
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Teamviewer 7 installation

    Quote Originally Posted by korg91 View Post
    PLEASE add "ubuntu 12.04 (precise pangolin)" to the topic title...it makes the topic much easier to find on google
    Agreed.
    Last edited by Томица; March 18th, 2012 at 11:18 AM. Reason: I'll shut my mouth :)
    Томица / Tomica ['tomitsa]

  7. #27
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,289
    Distro
    Ubuntu Development Release

    Re: Teamviewer 7 installation

    Quote Originally Posted by korg91 View Post
    PLEASE add "ubuntu 12.04 (precise pangolin)" to the topic title...it makes the topic much easier to find on google
    Done.

    Thank you.

  8. #28
    Join Date
    Mar 2012
    Beans
    2

    Re: Teamviewer 7 installation - Ubuntu 12.04 Precise Pangolin

    Wrote to teamviewer, reported the bug and this solutions. Suggested to implement the needed 32bit-libraries into the download.
    Got the answer that this "feature request" was sent to the development division.

  9. #29
    Join Date
    Mar 2012
    Beans
    2

    Re: Teamviewer 7 installation - Ubuntu 12.04 Precise Pangolin

    Got the answer today from the teamviewer technical support. The bug is related to the beta-stadium of ubuntu 12.04. They already wrote a fix for the next version of teamviewer. Now it seems obsolete.

    If we update ubuntu 12.04 now, libxtst6 depends now on ia32-libs which depends teamviewer on. So libxtst6 will be automatically installed by installing teamviewer7.

    The technical support of teamviewer is aware of this situation. By the way: Thanks to the teamviewer support for their fast and professional answers!

  10. #30
    Join Date
    Sep 2006
    Beans
    156
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Teamviewer 7 installation - Ubuntu 12.04 Precise Pangolin

    This did not work for me, I still get the same error.
    Got Ubuntu?

    Linux User #436060 http://counter.li.org/

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •