Results 1 to 3 of 3

Thread: 11.10 Cinelerra rendering problems!

  1. #1
    Join Date
    Feb 2012
    Beans
    2

    Question 11.10 Cinelerra rendering problems!

    Hi so I installed cinelerra via terminal with
    1.sudo add-apt-repository ppa:cinelerra-ppa/ppa
    2.sudo apt-get update
    3.sudo apt-get install cinelerra

    on my new 11.10 ubuntu computer. I opened it and set up all the standard settings from my last computer. Next I started editting an average clip, and went to render. My render got stuck at 0% with no progress and I had to force quit. This doesnt happen if I use an uncompressed RGB or RGBA format under .mov
    Any ideas on how to fix this?

    (also my font is different in cinelerra, is that an update or a bug?)
    Thanks so much!

  2. #2

    Re: 11.10 Cinelerra rendering problems!

    I am not sure, but, maybe you will have to install Ubuntu restricted extras.

    Make sure that before rendering you choose the right video compression and render to quicktime for linux

    for Audio use mp3
    Linux into the classroom NOW!
    http://www.taiwan-taipei.com

  3. #3
    Join Date
    Feb 2012
    Beans
    2

    Re: 11.10 Cinelerra rendering problems!

    So I installed restricted formats and am using Mp3 for audio and still no go. what video compression would you suggest? for years I have been using Microsoft Mpeg-4

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •