Results 1 to 2 of 2

Thread: installing ivyDE in eclipse 3.5.2

  1. #1
    Join Date
    Jan 2010
    Beans
    4

    installing ivyDE in eclipse 3.5.2

    Hi,
    I was trying to install ivyDE plugin in my eclipse 3.5.2. I am using Ubuntu 10.10.
    My problem is that after I accept the license term from apache the installer starts but stops in the middle saying
    " install" has encountered a problem.
    An error occured during the org.eclipse.equinox.internal.provisional.p2.engine .phases.CheckTrust phase."

    I've tried installing many times during the day but it doesn't seem to work. I the manually downloaded the package - unzipped it and pasted the contents in feature and pluging folders as per said in http://ant.apache.org/ivy/ivyde/download.cgi.
    Still it doesnt seem to work.
    What could be the problem here?
    Attached Images Attached Images

  2. #2
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,828
    Distro
    Ubuntu Development Release

    Re: installing ivyDE in eclipse 3.5.2

    Actually this link have Uninstall plugins but in that also we have got information regarding how to install plugins
    look at that , may be that can help you a bit

    http://stackoverflow.com/questions/5...s-from-eclipse

    All the best .
    Raja

    రాజ శేఖర్ రెడ్డి

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •