Page 81 of 88 FirstFirst ... 31717980818283 ... LastLast
Results 801 to 810 of 877

Thread: AMD/Intel Hybrid Graphics works

  1. #801
    Join Date
    Jan 2013
    Beans
    4

    Re: AMD/Intel Hybrid Graphics works

    AMD Catalyst 13.6 Beta has released!

    Someone has tested this version?

  2. #802
    Join Date
    Jul 2011
    Beans
    8

    Re: AMD/Intel Hybrid Graphics works

    Quote Originally Posted by mauriciofauth View Post
    AMD Catalyst 13.6 Beta has released!

    Someone has tested this version?
    Yes, I tried it. Serious Sam 3 seems to be faster than 13.4, but Portal and Half-Life 2 has poor performance. I need to delete Catalyst and I need to play with my Intel HD3000 instead of Radeon HD6630

    Has someone try Half-life 2, Portal with any of Catalyst version?

    Using the catalyst is much slower in games than Intel HD3000, have you got any idea why? I tried these games with Ubuntu 12.04/12.10/13.04 with any of Catalyst versions.

    Have someone any experiences about Catalyst / AMD Hybrid / Steam games?

  3. #803
    Join Date
    Apr 2006
    Beans
    10

    Re: AMD/Intel Hybrid Graphics works

    Is there a better solution from having to downgrade the intel Xorg package yet? Does xorg edgers fix it the problem?

  4. #804
    Join Date
    Nov 2006
    Beans
    Hidden!

    Re: AMD/Intel Hybrid Graphics works

    I've just confirmed that you still need the old intel Xorg package even with the 13.6 beta drivers.
    Last edited by jackschmidt; June 29th, 2013 at 01:55 AM.

  5. #805
    Join Date
    Apr 2013
    Beans
    6

    Re: AMD/Intel Hybrid Graphics works

    Sorry, could someone please recapitulate what's the right procedure, and what AMD radeon graphic cards work with that procedure? I'm having some problems trying to read all the thread.

  6. #806
    Join Date
    Nov 2006
    Beans
    Hidden!

    Re: AMD/Intel Hybrid Graphics works

    This is what I did if you are referring to the Intel Xorg package solution:
    http://askubuntu.com/questions/20511...rivers-to-work

  7. #807
    Join Date
    Jun 2010
    Beans
    17
    Distro
    Kubuntu 10.04 Lucid Lynx

    Thumbs up Re: AMD/Intel Hybrid Graphics works

    Whoo! Thanks a lot! I can confirm that this works on my laptop (using Catalyst 13.4):

    HP Pavilion DV7-6108TX, Intel HD 3000, AMD 6770M, HDMI Intel/AMD: not tested/not tested, Mini DisplayPort Intel/AMD: not tested/not tested

    Minecraft (Intel graphics): 9FPS
    Minecraft (AMD card): 40FPS
    Last edited by pokepal101; July 10th, 2013 at 03:49 AM. Reason: added Catalyst version

  8. #808
    Join Date
    May 2012
    Beans
    8

    Re: AMD/Intel Hybrid Graphics works

    Quote Originally Posted by pokepal101 View Post
    Whoo! Thanks a lot! I can confirm that this works on my laptop (using Catalyst 13.4):

    HP Pavilion DV7-6108TX, Intel HD 3000, AMD 6770M, HDMI Intel/AMD: not tested/not tested, Mini DisplayPort Intel/AMD: not tested/not tested

    Minecraft (Intel graphics): 9FPS
    Minecraft (AMD card): 40FPS
    Could u say what version of ubuntu are u using now? Probably 12.04 or 12.10, am i right? In my dell with intel hd3000/ amd radeon 6470m and ubuntu 13.04, using the catalyst 13.6 doesn't changed significantly the performance of my machine.. =/ at least for now.

  9. #809
    Join Date
    Jun 2010
    Beans
    17
    Distro
    Kubuntu 10.04 Lucid Lynx

    Re: AMD/Intel Hybrid Graphics works

    Quote Originally Posted by Przedzmirski View Post
    Could u say what version of ubuntu are u using now? Probably 12.04 or 12.10, am i right? In my dell with intel hd3000/ amd radeon 6470m and ubuntu 13.04, using the catalyst 13.6 doesn't changed significantly the performance of my machine.. =/ at least for now.
    I'm running 12.04.2 (64-bit version). Installing the drivers didn't improve the performance of the machine during regular tasks; the difference was only noticeable when gaming (or performing other GPU-intensive tasks).

  10. #810
    Join Date
    May 2012
    Beans
    8

    Re: AMD/Intel Hybrid Graphics works

    Are u having the overheat problem? With the cooler turned on all the time? When I tried to use ATI drivers, i got this and some bugs like logging off when trying to move an open image in image viewer, besides the less smoothing window changing, with some flickerings and etc.

Page 81 of 88 FirstFirst ... 31717980818283 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •