Page 69 of 88 FirstFirst ... 1959676869707179 ... LastLast
Results 681 to 690 of 877

Thread: AMD/Intel Hybrid Graphics works

  1. #681
    Join Date
    Nov 2005
    Beans
    118
    Distro
    Ubuntu Breezy 5.10

    Re: AMD/Intel Hybrid Graphics works

    great thread, got switchable graphics working 100% on my HP g6 2200 Select Edition.

    AMD 7670m 2GB
    Intel 4000 HD

  2. #682
    Join Date
    Aug 2010
    Beans
    9

    Re: AMD/Intel Hybrid Graphics works

    nice thread got in switchable graphics working for intel hd4000 and radeon hd7970m

    just one questing last time i did linux updates why graphics stopped working. I didn't use this thread then it was just the propiarty driver 12.* Must i do something specific to update the linux updates? or is this problem fixed?

    greetz

  3. #683
    Join Date
    Dec 2006
    Beans
    7

    Re: AMD/Intel Hybrid Graphics works

    Works fine on HP Pavilion dv6-6b04ed

  4. #684
    Join Date
    Aug 2010
    Beans
    9

    Re: AMD/Intel Hybrid Graphics works

    I cheered to soon when i installed the drivers i played css and teamfortress 2 which ran great with amd graphics then I switched to intel drivers now a few days later i switched to amd drivers and my laptop allways reboots in low graphics mode

  5. #685
    Join Date
    Feb 2013
    Beans
    1

    Unhappy Re: AMD/Intel Hybrid Graphics works

    So, I'm using HP Pavilion dv6 with AMD/intel graphics and I'm trying the new 13.2 beta 6 drivers. I followed the instalation guide provided here and I always get the following bugs:

    -Graphic crash when I logout (system forces me to go on low-graphics mode) --edit: this one is fixed now, I think.

    -After a "long" (15~20 minutes) period of use, my computer is usually unable to reboot or shutdown, freezing while doing so (with no error message) and making me force shutdown.

    Just wondering if anyone here has experienced similar problems and/or knows a fix for these.
    Last edited by hipermagic; February 26th, 2013 at 02:31 PM. Reason: one of the bugs is gone

  6. #686
    Join Date
    May 2008
    Beans
    3

    Re: AMD/Intel Hybrid Graphics works

    Hello all,

    I've been following this thread since the beginning. I was wondering if anyone had a chance to run fglrx drivers on a Sony Vaio VPCZ23 series. My specs are:

    $lspci | grep VGA
    00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
    16:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Whistler XT [AMD Radeon HD 6700M Series]
    I am running Ubuntu 12.10, with kernel 3.5.0-25-generic. I also tried 12.04. I did almost everything suggested in this topic, including Andrikos packages however everytime when I reboot my laptop, I end up with low graphics, then switch to tty1 and remove xorg.conf. I tried 13.1 beta6 lately, again with no success.

    One thing I notice about my hardware on dmesg output is:
    Code:
    [    3.366033] drm: registered panic notifier
    [    3.366161] [Firmware Bug]: ACPI(GFXA) defines _DOD but not _DOS
    [    3.366971] acpi LNXVIDEO:02: registered as cooling_device4
    [    3.367051] ACPI: Video Device [GFXA] (multi-head: yes  rom: no  post: no)
    [    3.367079] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/device:1e/device:1f/device:22/device:23/device:24/LNXVIDEO:00/input/input4
    [    3.367134] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367138] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367140] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367143] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367146] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367149] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367152] [Firmware Bug]: Duplicate ACPI video bus devices for the same VGA controller, please try module parameter "video.allow_duplicates=1"if the curre
    nt driver doesn't work.
    [    3.367771] acpi device:3d: registered as cooling_device5
    [    3.367857] ACPI: Video Device [GFX0] (multi-head: yes  rom: no  post: no)
    [    3.367879] input: Video Bus as /devices/LNXSYSTM:00/LNXSYBUS:00/PNP0A08:00/LNXVIDEO:09/input/input5
    [    3.367924] [drm] Initialized i915 1.6.0 20080730 for 0000:00:02.0 on minor 0
    [    3.368182] [drm] initializing kernel modesetting (TURKS 0x1002:0x6740 0x104D:0x9084).
    [    3.368209] [drm] register mmio base: 0xC0200000
    [    3.368211] [drm] register mmio size: 131072
    [    3.446297] ATOM BIOS: Sony
    [    3.446349] [drm] GPU not posted. posting now...
    [    3.450401] radeon 0000:16:00.0: VRAM: 1024M 0x0000000000000000 - 0x000000003FFFFFFF (1024M used)
    [    3.450403] radeon 0000:16:00.0: GTT: 512M 0x0000000040000000 - 0x000000005FFFFFFF
    [    3.450409] mtrr: no more MTRRs available
    [    3.450410] [drm] Detected VRAM RAM=1024M, BAR=256M
    [    3.450411] [drm] RAM width 128bits DDR
    I have no idea if that firmware bug has anything to do with this or not.

    Thank you and good luck to everyone. I hope I can run this after such a long time.

  7. #687
    Join Date
    Feb 2013
    Beans
    2

    Re: AMD/Intel Hybrid Graphics works

    Hello!

    I've got a Dell Inspiron 15 3521 notebook with the following specs:

    - Intel Core i3-3217U 1.80GHz
    - 6GB RAM
    - 750GB HDD
    - Intel HD Graphics 4000 + AMD Radeon 7670M 1GB

    I'm using Ubuntu 12.04.

    My problem is the next:

    After a long time I have been able to install the proprietary AMD driver from the AMD site, and it seems that I can change between the two cards. In command line with the "aticonfig --px-igpu/dgpu" commands and with the graphical Catalyst Control Center too. The direct rendering in the IGPU is activated too. But even if this integrated card is active, the fan of the discrete card is running at full speed. (As without driver.)

    I've tried to solve this problem with the "aticonfig --pplib-cmd "set fanspeed 0 50"" command, and with this utility:

    http://sourceforge.net/projects/amdovdrvctrl/

    However, none of them worked. I don't know what to do. Any idea?

    Thank you!

    Wrezter

  8. #688
    Join Date
    Feb 2013
    Beans
    2

    Re: AMD/Intel Hybrid Graphics works

    Any help? Since now I've tried almost everything, but I think I need to go back to Windows...

  9. #689
    Join Date
    Mar 2013
    Beans
    2

    Re: AMD/Intel Hybrid Graphics works

    Hi guys,


    i obviously havé a little extra ordinary configuration.

    Its an GeForce 7025 in the Core with an Athlon X2. And additionaly i have a Radeon 6600 HD as PCI-E.

    I tried one time to get a hybrid system working on LMDE but failed completly. I actually never read something with this combination of graphics cards-



    Does some one know, if this is actually possible with LMDE? On windows 7 i got this running, except the performance isnt that great.



    Can someone help me with this? Problem is to get a parallel installation of the two drivers gfxlr and nvidia.

    Can some one tell me if this is actually possiblke?

  10. #690
    Join Date
    Mar 2013
    Beans
    2

    Re: AMD/Intel Hybrid Graphics works

    can some one please comment my post? im googling my ass off and i dont get wiser

Page 69 of 88 FirstFirst ... 1959676869707179 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •