Page 57 of 87 FirstFirst ... 747555657585967 ... LastLast
Results 561 to 570 of 868

Thread: AMD/Intel Hybrid Graphics works

  1. #561
    Join Date
    Jul 2008
    Beans
    223

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by shinylenin View Post
    Hey Mark,

    I am not sure if I can help you with your problem, but I can at least tell you how I got my HP to work.


    1. I made a fresh install and did an update
      ...
      ...
    2. I didn't install driver 12.10 but the newest beta driver 12.11 since I couldn't start X with the officially released one.


    I am not sure if this is going to help you but if you can change the graphic chip in your BIOS settings, change it to the dGPU (I guess you have an ATI chip).

    I hope this will help somehow!
    Shiny,
    I guess what would be a weekend without another re-install of Ubuntu to TRY and fix this.
    I will try what you suggested, though I have one question and One Observation.

    q?/ What Kubuntu 12.10 or 12.04 did you use? and for others is one or the other more likely to work with ATI HD3000/ AMD-ATI-Radeon 6xxxm 'Muxless' setups?
    And Shiny I think you must have a 'Muxed' System, as only they have Cios options to switch between cards - in my understanding.

    As it is I will try with Kubuntu 12.10, as I th9ink you used that because you referenced Kernel 3.7 whisk is closer to it.

    Mark - Wish me luck
    one Note: The Open Source/ Mesa-git which updates almost daily Is getting better constantly, and with Kubuntu's Plasma desktop, their is a game called LOL, which is working almost flawlessly now, and has had serious problems even a week ago and still even in Ubuntu.

  2. #562
    Join Date
    Jul 2008
    Beans
    223

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by shinylenin View Post
    Hey Mark,

    I am not sure if I can help you with your problem, but I can at least tell you how I got my HP to work.


    [LIST=1][*]I made a fresh install and did an update[*]Then I excecuted this command from beidl's post:
    Code:
    sudo add-apt-repository -y ppa:andrikos/ppa && sudo apt-get update && sudo apt-get upgrade
    to update the drivers for the integrated Intel chip.

    ....

    I hope this will help somehow!
    I restarted after the ppa/ update/ upgrade/ made sure to install both files (including the xserver-xorg-video-intel.dbg), and locked them restarted for good measure and BAMMMM LOCKED out again into tty1.

    Tried reinstall again with more caution, and same thing -- wow what is wrong ??

    Do I have to give up for another month, and then be 13 months wiothout good drivers?/

    please help?

    Mark

  3. #563
    Join Date
    Dec 2012
    Location
    Ringsted, Denmark
    Beans
    51
    Distro
    Kubuntu Development Release

    Re: AMD/Intel Hybrid Graphics works !

    Man, I've been watching this thread for the past six months, hoping for some magic to happen, instead of hoping for HP to release a bios where I could actually choose fixed mode.

    I'm currently running Kubuntu 12.10 and whenever I switch to Andrik's modified Intel-driver, I get segfaults.

    http://paste.ubuntu.com/1424888/

    Envy 17-3000.

  4. #564
    Join Date
    Jul 2008
    Beans
    223

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by MarcoDePollo View Post
    Man, I've been watching this thread for the past six months, hoping for some magic to happen, instead of hoping for HP to release a bios where I could actually choose fixed mode.

    I'm currently running Kubuntu 12.10 and whenever I switch to Andrik's modified Intel-driver, I get segfaults.

    http://paste.ubuntu.com/1424888/

    Envy 17-3000.
    Marco,
    Wow Finally a friend with an envy 17 as well - mine is HP Envy 17-2195ca. I have not found anyone with one that works with proprietary drivers. But Marco - I am quite certain that our "Muxless" systems CANNOT have a switch in the Bios as it ALWAYS requires a combination of both Cards to some degree. If you ever get yours working PLEASE email me
    markackerman8(AT)gmail - I would almost kill to get back to Ubuntu full time from 12 months now stuck in Windows with this Laptop,

    Cheers, Mark

  5. #565
    Join Date
    Dec 2012
    Location
    Ringsted, Denmark
    Beans
    51
    Distro
    Kubuntu Development Release

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by markackerman8@gmail.com View Post
    Marco,
    Wow Finally a friend with an envy 17 as well - mine is HP Envy 17-2195ca. I have not found anyone with one that works with proprietary drivers. But Marco - I am quite certain that our "Muxless" systems CANNOT have a switch in the Bios as it ALWAYS requires a combination of both Cards to some degree. If you ever get yours working PLEASE email me
    markackerman8(AT)gmail - I would almost kill to get back to Ubuntu full time from 12 months now stuck in Windows with this Laptop,

    Cheers, Mark
    A nice HP supporter told me that it was supposed to have a "fixed mode" and that "I should wait for a BIOS update" - and I've read other reports where other HP laptops have had a "fixed mode" added.
    But then again, another HP supporter told me to "try and disable that virtualization-thingy, maybe that'll work" so I don't really have my hopes up for this.

    Here's hoping for a breakthrough.
    Last edited by MarcoDePollo; December 11th, 2012 at 09:05 AM. Reason: Spelling

  6. #566
    Join Date
    Jul 2008
    Beans
    223

    Re: AMD/Intel Hybrid Graphics works !

    Marco,

    Trust me when I say Muxless system which are the bleeding edge type of Switchable graphics cards and the majority of expensive laptops in the past 2 years CAN"T have bios switches. I have spoken to Executive case mangers to Envy Support MANAGERS to confirm this after one EXECUTIVE case manager mislead me that it would come soon - but even he finally said he was misinformed. It seems so few people even in Envy AWESOME Tech support even know what MUXLESS Switchable graphics are - - Soo SAD.

    Mark

  7. #567
    Join Date
    Dec 2012
    Location
    Ringsted, Denmark
    Beans
    51
    Distro
    Kubuntu Development Release

    Re: AMD/Intel Hybrid Graphics works !

    Welp, then I get a +1 for not investigating this in-depth.

    And, it certainly explains some of the mouth-breathing suggestions I've been getting from the support, like "disable the Intel Graphics in the Windows Device Manager, that'll solve your problem".

  8. #568
    Join Date
    Oct 2006
    Beans
    20

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by MarcoDePollo View Post
    Man, I've been watching this thread for the past six months, hoping for some magic to happen, instead of hoping for HP to release a bios where I could actually choose fixed mode.

    I'm currently running Kubuntu 12.10 and whenever I switch to Andrik's modified Intel-driver, I get segfaults.

    http://paste.ubuntu.com/1424888/

    Envy 17-3000.

    Code:
    [    29.967] (II) LoadModule: "fglrx"
    [    29.967] (WW) Warning, couldn't open module fglrx
    [    29.967] (II) UnloadModule: "fglrx"
    [    29.967] (II) Unloading fglrx
    [    29.967] (EE) Failed to load module "fglrx" (module does not exist, 0)
    Actually your fglrx module is not loaded, could you please follow the instructions here:
    https://help.ubuntu.com/community/Bi...ATI#WORKAROUND
    and report what is happening?
    Practically it is the same method as explained by beidl
    Last edited by andrikos; December 11th, 2012 at 07:37 PM.

  9. #569
    Join Date
    Dec 2012
    Location
    Ringsted, Denmark
    Beans
    51
    Distro
    Kubuntu Development Release

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by andrikos View Post
    Code:
    [    29.967] (II) LoadModule: "fglrx"
    [    29.967] (WW) Warning, couldn't open module fglrx
    [    29.967] (II) UnloadModule: "fglrx"
    [    29.967] (II) Unloading fglrx
    [    29.967] (EE) Failed to load module "fglrx" (module does not exist, 0)
    Actually your fglrx module is not loaded, could you please follow the instructions here:
    https://help.ubuntu.com/community/Bi...ATI#WORKAROUND
    and report what is happening?
    Practically it is the same method as explained by beidl

    This is the log after I tried the workaround: http://paste.ubuntu.com/1426812/

    So, then I removed xorg.conf to try and get a desktop:
    http://paste.ubuntu.com/1426816/

  10. #570
    Join Date
    Oct 2006
    Beans
    20

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by MarcoDePollo View Post
    This is the log after I tried the workaround: http://paste.ubuntu.com/1426812/

    So, then I removed xorg.conf to try and get a desktop:
    http://paste.ubuntu.com/1426816/
    Probably you have an error in your xorg.conf

    Make sure you run
    amdconfig --install -f
    and try again.

    If this doesn't work then attach also your xorg.conf along your Xorg.log

Page 57 of 87 FirstFirst ... 747555657585967 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •