Page 51 of 87 FirstFirst ... 41495051525361 ... LastLast
Results 501 to 510 of 866

Thread: AMD/Intel Hybrid Graphics works

  1. #501
    Join Date
    Jul 2006
    Location
    Johannesburg, South Afric
    Beans
    31
    Distro
    Ubuntu

    Re: AMD/Intel Hybrid Graphics works !

    will try that, thanks. will give feedback.

  2. #502
    Join Date
    Aug 2010
    Location
    Olivet, France
    Beans
    60
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: AMD/Intel Hybrid Graphics works !

    Ubuntu Forums now sucks, they modified Edit rules, you can't edit a post after 1 week.
    I will move this thread elsewhere.

  3. #503
    Join Date
    Oct 2010
    Location
    Belo Horizonte, Brazil
    Beans
    72
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: AMD/Intel Hybrid Graphics works !

    Seems that problem is about xserver-xorg-intel package.

    A workaround was proposed (By Nick Andrick) in this thread at launchpad bug

    I've tested and worked for me with an HD 6770M hybrid with Intel HD 3000

    Access THIS ppa link , click in xserver-xorg-video-intel - 2:2.20.0-0~andrik1 to expand and download xserver-xorg-video-intel deb file for your architecture (amd64 or x86), you must download the 2 following files:

    xserver-xorg-video-intel-dbg_2.20.0-0~andrik1_XXX.deb
    and
    xserver-xorg-video-intel_2.20.0-0~andrik1_XXX.deb
    where XXX must me your architecture identifier (x86 or amd64)

    Then open terminal and go to directory where files were downloaded, then type:
    Code:
    sudo dpkg -i xserver-xorg-video-intel*.deb
    after package installation, execute following command:
    Code:
    sudo dpkg-reconfigure Xorg
    reboot your machine and install amd fglrx driver

    TIP: I've installed 12.11 beta and first time I execute 'sudo amdconfig --initial -f' command it returns me that my graphic card is not supported. But I've rebooted, then I logged in Ubuntu (also without Unity bars)

    But don't worry, wait about 1 minute until finish loading your OS, then press CTRL + ALT + T (to open terminal) and execute following commands:

    Code:
    sudo amdconfig --initial -f
    sudo reboot
    Now everything works like a charm after rebooting...
    Last edited by Niccola; October 31st, 2012 at 12:33 AM. Reason: Broken link

  4. #504
    Join Date
    Jul 2006
    Location
    Johannesburg, South Afric
    Beans
    31
    Distro
    Ubuntu

    Re: AMD/Intel Hybrid Graphics works !

    Oooooh wow man

    That worked for me... Thanks a mil...

    Now to peg the xserver-xorg-intel in synaptic.

    nardusg@nar:~$ fglrxinfo
    display: :0 screen: 0
    OpenGL vendor string: Advanced Micro Devices, Inc.
    OpenGL renderer string: AMD Radeon HD 6700M Series
    OpenGL version string: 4.2.11978 Compatibility Profile Context

    I am on the 12.11 Beta driver.
    Last edited by nardusg; October 29th, 2012 at 06:00 PM.

  5. #505
    Join Date
    Oct 2010
    Location
    Belo Horizonte, Brazil
    Beans
    72
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: AMD/Intel Hybrid Graphics works !

    Did you report the same issue that happened with me?

    I mean,
    when you installed, amdconfig reported, at first time, your graphic card is not supported?

    Also when you rebooted, did Unity loaded at first reboot?

  6. #506
    Join Date
    Jul 2006
    Location
    Johannesburg, South Afric
    Beans
    31
    Distro
    Ubuntu

    Re: AMD/Intel Hybrid Graphics works !

    Mine loaded first time after creating aticonfig --initial -f

  7. #507
    Join Date
    Oct 2010
    Location
    Belo Horizonte, Brazil
    Beans
    72
    Distro
    Kubuntu 13.10 Saucy Salamander

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by nardusg View Post
    Mine loaded first time after creating aticonfig --initial -f
    Ok,
    That happened for me because I didn't installed dbg package first time.

    Thanks for information =D
    let's enjoy powerful of fglrx + Ubuntu 12.10

  8. #508
    Join Date
    Feb 2008
    Location
    Seattle
    Beans
    8
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: AMD/Intel Hybrid Graphics works !

    Between Niccola's comment #503 and the Unoffical CCHTML AMD/ATI wiki instructions, gnome-shell is running like a charm on Quantal 12.10 with AMD 12.11 beta driver, on this Samsung Series 7 Chronos, HD6750M.

    Many thanks to all.

  9. #509
    Join Date
    Oct 2012
    Beans
    10

    Re: AMD/Intel Hybrid Graphics works !

    Thanks Nikola. Discrete card is working (6750m) but I cannot start xserver on integrated card (seg fault). Still better than nothing

  10. #510
    Join Date
    Jan 2012
    Beans
    3

    Re: AMD/Intel Hybrid Graphics works !

    Quote Originally Posted by Alexislavie View Post
    Ubuntu Forums now sucks, they modified Edit rules, you can't edit a post after 1 week.
    I will move this thread elsewhere.
    @alexislavie

    could you post a link where you move the thread to. just wanted to try your method and it didn't work for me, maybe after your update. thx

Page 51 of 87 FirstFirst ... 41495051525361 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •