Page 6 of 6 FirstFirst ... 456
Results 51 to 60 of 60

Thread: Installation of Dell XPS 14z

  1. #51
    Join Date
    Oct 2009
    Location
    Spain,Madrid
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Installation of Dell XPS 14z

    I have an adaptaer from mini-display port to vga and I make it work following this:

    http://itviking.net/blog/m11xr3-bumblebee-and-the-dual-screen-setup


    And here my /etc/bumblebee/xorg.conf.nvida

    Code:
     Section "ServerLayout"
        Identifier "Layout0"
        Screen     "Screen0"
        InputDevice  "Keyboard0" "CoreKeyboard"
        InputDevice  "Mouse0" "CorePointer"
        Option "AutoAddDevices" "false"
     EndSection
    
    Section "Files"
        ModulePath "/usr/lib/nvidia-current/xorg,/usr/lib/xorg/modules"
    EndSection
    
    Section "Extensions"
        Option         "Composite" "Enable"
    EndSection
    
    Section "Device"
        Identifier "Device1"
        Driver "nvidia"
        VendorName "NVIDIA Corporation"
        Option "NoLogo" "true"
        Option "UseEDID" "true"
        Option "ConnectedMonitor" "DFP-1"
        Option "RenderAccel" "true"
        Option "AllowGLXWithComposite" "true"
    EndSection
    
    Section "Module"
        Load           "glx"
    EndSection
    
    Section "Monitor"
        Identifier    "Monitor0"
    EndSection
    
    Section "InputDevice"
        Identifier      "Keyboard0"
        Driver          "void"
        Option          "CoreKeyboard"
    EndSection
    
    Section "InputDevice"
        Identifier      "Mouse0"
        Driver          "void"
        Option          "CorePointer"
    EndSection
    
    Section "Screen"
        Identifier "Screen0"
        Monitor "Monitor0"
        Device "Device1"
        Defaultdepth 24
    # depending on your monitor, I didnt need the following section
    #    SubSection "Display"
    #     Depth 24
    #    Modes "1920x1080"
    #    Modes "1600x1200"
    #    EndSubSection
    EndSection
    I hope it helps.
    Using the siig usb to vga solution, you change monitors using the "monitors" default app? are you using bumblebee?

  2. #52
    Join Date
    Feb 2011
    Location
    Singapore
    Beans
    22
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Installation of Dell XPS 14z

    Quote Originally Posted by rodpott View Post
    Hi, i have no problems using the HDMI-port of my xps. Do you use another way?
    What is the version of Bios r u using? Have you upgraded to A05? If you have how did u upgrade the bios?

  3. #53
    Join Date
    Jun 2006
    Beans
    2

    Re: Installation of Dell XPS 14z

    hi, I've been running 12.04 on my 14z now for a while, but its heating up quite a lot and making me resistant to using it for a prolonged amount of time.

    I have installed Bumblebee, but the cores are still running at about 48-50c in idle, compared to my windows 7 partition that is running at 39-41 in idle, watching a youtube video on Ubuntu (firefox & chrome) will shoot the core temps up to the 61-65c range.

    Do any of you know what might be happening? I am going to try installing the cpu frequency scaler mentioned earlier in the thread, hoping that lowering it will stop it heating up so much?

  4. #54
    Join Date
    Sep 2012
    Beans
    7

    Re: Installation of Dell XPS 14z

    Hi, Dave0r.
    Having the same complains, I started to search for some solutions and, after a few tweaks, managed to cool down my CPU to an acceptable level.

    What I did was installing Bumblebee, Jupiter and also going to LessWatts.org and trying some tips (not sure if they made any diference).

    But I strongly recomend Bumblebee and Jupiter. Post here if you see the diference just by installing those two.

    Don't try the nVIDIA proprietary drivers yet. I hear they're a bad trip.

    B.R.

  5. #55
    Join Date
    Sep 2012
    Beans
    2

    Re: Installation of Dell XPS 14z

    hey guys, so i just got a xps14z with an i5 and the nvidia 520m and i am having trouble getting the 3d unity to work!

    i have installed bumblee and the optirun command works but unity is always running in the 2d mode!

    also i tried bbswitch and it just says that the card if off and i cannot turn it on..

    anyone have any ideas? or where to debug?
    still kinder new to linux but getting there haha.
    Last edited by agee; September 6th, 2012 at 12:29 PM.

  6. #56
    Join Date
    Sep 2012
    Beans
    2

    Re: Installation of Dell XPS 14z

    Quote Originally Posted by agee View Post
    hey guys, so i just got a xps14z with an i5 and the nvidia 520m and i am having trouble getting the 3d unity to work!

    i have installed bumblee and the optirun command works but unity is always running in the 2d mode!

    also i tried bbswitch and it just says that the card if off and i cannot turn it on..

    anyone have any ideas? or where to debug?
    still kinder new to linux but getting there haha.

    nevermind it sorted it self out after a few reboots

  7. #57
    Join Date
    Nov 2006
    Location
    Paris
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Installation of Dell XPS 14z

    Quote Originally Posted by abdelazizk View Post
    Hi all,

    What is the brand of SSD disks installed by default in Dell XPS 14z?
    Use the following command:

    sudo hdparm -I /dev/sda

    In my case:
    Model Number: LITEONIT LCT-256M3S
    TOSIANI Paolo
    Skema BS
    +33 6 58 57 98 97

  8. #58
    Join Date
    Nov 2006
    Location
    Paris
    Beans
    27
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Question Re: Installation of Dell XPS 14z

    Can anyone please describe the behavior they have when they lock the screen (Ctrl + alt + L).

    I was expecting the screen to turn off, but instead I get a bright black screen. anyone know how to fix this?

    Thank you.
    TOSIANI Paolo
    Skema BS
    +33 6 58 57 98 97

  9. #59
    Join Date
    Apr 2009
    Beans
    5

    Re: Installation of Dell XPS 14z

    Hi Dell XPS 14z users,

    Have to someone happened that the system hangs during the loading of the OS?
    It happens to me very often. Other times, the system hangs after showing the desktop image. The only option is to reboot and try again. It does not happen when starting in safe mode.
    Do you have any idea how to solve or to detect the problem?

    Thanks to all!

  10. #60
    Join Date
    Sep 2012
    Beans
    7

    Re: Installation of Dell XPS 14z

    Guys, I've opened a thread in Ubuntu Forums with my check-list to solve most of the issues when running Ubuntu 12.04 LTS on our Dell XPS 14z (L412z). Solved temperature, nVIDIA, battery, touchpad sensibility for example.

    See if those tips work for you:
    http://ubuntuforums.org/showthread.php?t=2127448

Page 6 of 6 FirstFirst ... 456

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •