Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Nvidia Geforce GTX 570

  1. #11
    Join Date
    Feb 2012
    Beans
    17

    Re: Nvidia Geforce GTX 570

    I tried the following:

    Switched on the machine waited for the GRUB menu to appear.

    Selected start in recovery mode from the menu.
    Selected drop to shell as root.

    Typed "cd /home/hevans/Downloads"
    displayed "root@hevans /home/hevans/Downloads #"
    Typed sudo sh<NVIDIA.run>
    Displayed "syntax error"

    What was I doing wrong?

  2. #12
    Join Date
    Nov 2011
    Location
    /dev/root
    Beans
    Hidden!

    Re: Nvidia Geforce GTX 570

    sudo sh<NVIDIA.run>
    should be
    Code:
    sudo sh NVIDIA.run

  3. #13
    Join Date
    Feb 2012
    Beans
    17

    Re: Nvidia Geforce GTX 570

    Ok got it. I caught up with the other thread Thanks.

  4. #14
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,807

    Re: Nvidia Geforce GTX 570

    Quote Originally Posted by Frimbleglim View Post
    Ok got it. I caught up with the other thread Thanks.
    the <> i used around the filename example to show it was a filename and needed to be replaced with your specific filename

    Glad you are caught up.

    Peace
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  5. #15
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Nvidia Geforce GTX 570

    Hi! Frimbleglim.

    Don't let the apparent complexities deter you. it is not as difficult as it seems at first.

    Open the Home folder from Places menu and check where the .run file has been saved, probably Downloads.
    Open a terminal from Applications menu or press Ctrl+Alt+t.

    Enter the following, line by line and press 'Enter' after each. do not copy the stuff after the '#' symbols.
    Code:
    sudo service gdm stop
    that is to shut down the graphics Xorg session.
    You will be asked for your password, enter it and press 'enter', nothing will show.
    Code:
    cd
    cd /home/user/Downloads   # where 'user' is your username; change Downloads if that is not where the file is.
    dir         # this will check you are in the right place and allow you to check the exact spelling.
    sudo chmod a+x NVIDIA-   # Press 'Tab' to complete the file name,and press 'enter'
    sudo sh NVIDIA-          # Press 'Tab' to complete the file name,and press 'enter'
    Follow the on screen instructions using the arrow keys to choose the options you want and 'Enter' to activate them.

    When it is finished enter:
    Code:
    sudo service gdm start
    and re-boot.

    Hopefully that will work OK. if not you may need to set up some blacklists as one of the contributers already said.

    Chao!, bogan.
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  6. #16
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia Geforce GTX 570

    I hope that you dont mind if I step in

    1) download the driver
    2) open terminal and type in
    Code:
    sudo -i
    then
    Code:
    echo "blacklist nouveau" >>  /etc/modprobe.d/blacklist.conf
    then
    Code:
    exit
    3) Press ctrl+alt+f1
    4) sign in then
    Code:
    sudo  /etc/init.d/gdm stop
    5)
    Code:
    cd ~/Downloads
    6)
    Code:
    sudo chmod +x *.sh
    7)
    Code:
    sudo sh nvi*.sh
    8) reboot after install
    Last edited by josephmills; February 16th, 2012 at 07:38 PM.
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  7. #17
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: Nvidia Geforce GTX 570

    Hi!, josephmills,

    OP is using 10.04 64 bit, so it will be 'gdm', not 'lightdm', will it not?

    Chao!, bogan.
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  8. #18
    Join Date
    Jun 2011
    Location
    The Shadow Gallery
    Beans
    6,807

    Re: Nvidia Geforce GTX 570

    Quote Originally Posted by bogan View Post
    Hi!, josephmills,

    OP is using 10.04 64 bit, so it will be 'gdm', not 'lightdm', will it not?

    Chao!, bogan.
    yes it will.

    Also the driver install will blacklist nouveau during install if needed, it doesnt really matter either way it will get blacklisted anyways.

    Peace
    Feel Free to Bitcoin Tip: 135Rp4pwwYTHEJ4u8bxKaDQiC91N9LUoV2

    Backtrack - Giving machine guns to monkeys since 2006
    Kali-Linux - Adding a grenade launcher to the machine guns since 2013

  9. #19
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nvidia Geforce GTX 570

    ok guys I changed it to
    Code:
    gdm
    thanks
    I also for got chomod +x that i am putting in now
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  10. #20
    Join Date
    Feb 2012
    Beans
    17

    Re: Nvidia Geforce GTX 570

    Well that seems to have worked. I installed the drivers using the method bogan suggested and now I can turn on the fancy advanced desktop effects. I still can't see the driver listed under hardware drivers but that doesn't really matter.

    Thank you everyone. Maybe some day I'll understand what I just did.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •