Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Off Topic - Trouble installing Epson C900 driver

  1. #11
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    You'd be much better off using the tar.gz file that is linked to on the page. Using the scriptlet that effenberg0x0 gave you.

    You can just double click the file once it's downloaded, and file-roller will automagically start, then all you have to do is chose where to extract it. Then cd into the directory and run the script mentioned above.

  2. #12
    Join Date
    Sep 2009
    Beans
    114
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    I am quite capable of reading instruction and Googling and I have tried the install script. As I said it uses alien to install the rpm packages on the fly, but cant due to me using a 64bit system!

    The install script DOES NOT work !!

    The problem is 32bit RPM packages on a 64bit system.
    Attached Images Attached Images
    Last edited by clivejo; February 17th, 2012 at 09:59 PM.

  3. #13
    Join Date
    Mar 2007
    Location
    Caprica
    Beans
    1,995
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    I'm also on x86_64 and, as far as I can tell, it shouldn't be a problem.
    I'll have a look at this. But, quoting Mr. Iva Davies: No promises.

    Regards,
    Effenberg


  4. #14
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    I have a couple of 32-bit test installs running in virtual-box, I converted the rpms to debs with no problem, but I think you still may have a problem installing the debs, as they don't seem to be compatible with multiarch.

  5. #15
    Join Date
    Sep 2009
    Beans
    114
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    Quote Originally Posted by cariboo907 View Post
    I have a couple of 32-bit test installs running in virtual-box, I converted the rpms to debs with no problem, but I think you still may have a problem installing the debs, as they don't seem to be compatible with multiarch.
    Of course it worked, your using a 32bit system, I'm not!

    My question is how do I convert them to debs on a 64bit system! Am I not explaining myself here, or something?

  6. #16
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Off Topic - Trouble installing Epson C900 driver

    Quote Originally Posted by clivejo View Post
    Of course it worked, your using a 32bit system, I'm not!

    My question is how do I convert them to debs on a 64bit system! Am I not explaining myself here, or something?
    You can't. Like I said, even if you do like I did, and install a 32-bit system in v-box, the debs won't be multiarch compatible.

    You may want to contact the author of the packages to see if he is willing to update them so that they work with multiarch.

  7. #17
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,658
    Distro
    Ubuntu

    Re: Off Topic - Trouble installing Epson C900 driver

    I think we'll leave this one here.

    Closed.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •