Quote Originally Posted by Dawa View Post
I tried to install the new moblock, but it fails with a size mismatch in the update manager.
Was it 0.9~rc2-8 or 0.9~rc2-10?
I had the problem myself with the -8 and therefore made a new upload.
So if you still have problems with -10 please tell me.