Results 1 to 10 of 103

Thread: The non-pae mini.iso testing thread

Threaded View

  1. #11
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,541
    Distro
    Ubuntu Development Release

    Talking Re: The non-pae mini.iso testing thread

    mini.iso, pae version, booted O.K. on my IBM Thinkpad T40 which does not have the pae flag. To do this, I added the following to the file /etc/grub.d/40_custom being careful to leave what was already in the file

    menuentry "pangolin mini" {
    set isofile="/boot/iso/minipae.iso"
    loopback loop (hd0,1)$isofile
    linux (loop)/linux boot=/ iso-scan/filename=$isofile noprompt noeject
    initrd (loop)/initrd.gz
    }

    As you see above, I have the .iso in a folder /boot/iso. Your option. sudo update-grub and reboot the mini.

    mini booted O.K. directly from the hard drive, no problem with the missing flag.

    As it installed, messages were 3.2.0-15-generic-pae however after booting it up O.K. the boot and /proc/version is 3.2.0.15-generic which is running fine.

    Well, I'm used to a whole lubuntu (or unity) setup so there's a lot missing.

    What's running on the T40 now is (Lucid Lynx of course), three precise pangolins:

    One updated from Oneiric, non-pae

    One new install from 20120207 which is generic-pae not supposed to run but does. My opinion, the test for the flag is missing/doesn't work so it goes on and boots and runs O.K.

    One mini install from the pae mini but did result in non-pae generic. A whole lot of accesories & tools missing but did just get synaptic and even firefox up and running.

    Oh, they're all lubuntu's. I've got unity on other test pc's.

    Having fun,

    Jerry
    Last edited by jerrylamos; February 14th, 2012 at 03:30 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •