Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Wireless disabled

  1. #11
    Join Date
    Jan 2012
    Beans
    15

    Re: Unable to locate pacakage 1shw






    Thought these images might help...

  2. #12
    Join Date
    Jan 2012
    Beans
    15

    Re: Unable to locate pacakage 1shw

    I can connect using the Ethernet cable....

  3. #13
    Join Date
    Nov 2008
    Beans
    Hidden!

    Re: Unable to locate pacakage 1shw

    Try this:

    Create a wireless entry and call it wlan0 (thats a zero) and fill nothing else out. Then save if it will let you.

    Screenshot at 2012-02-10 11:27:33.png

    I do not run wireless so this is my guess. Perhaps someone else with wireless experience will step in. good luck

  4. #14
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,657
    Distro
    Ubuntu

    Re: Unable to locate pacakage 1shw

    Thread moved to Networking & Wireless.

    Title changed to reflect the problem.

  5. #15
    Join Date
    Jan 2012
    Beans
    15

    Re: Wireless disabled

    I tried that Jerrrys but it won't let me save....should I be putting in a wep key in the wireless security?

  6. #16
    Join Date
    Jan 2012
    Beans
    15

    Re: Unable to locate pacakage 1shw

    Quote Originally Posted by nothingspecial View Post
    Thread moved to Networking & Wireless.

    Title changed to reflect the problem.
    Yes it sure assumes that.....but I don't but I will learn eventually. Took me a whole day to find the terminal....then i sat for a day thinking this looks a lot like that scary place called DOS

    OK so I tried assigning SSID thats provided by Bell and went to security typed in the wep key and still nothing................allowed me to save though

  7. #17
    Join Date
    Feb 2012
    Beans
    19

    Re: Wireless disabled

    Greetings,

    It may be that Network-Manger needs WiFi turned on - It is the icon in the top right of your screen.

    The icons in order on your screen are: an envelope for email, a battery symbol, Network-Manger, volume control for audio and then the time.

    Right click the Network-Manager icon (a stylized radio wave beacon) and be sure that both "Enable Networking" and "Enable Wireless" are checked and therefore On.

    If wireless is functioning, left clicking that same Network-Manager icon will list the status of your connections as well as available wireless services.

    The following command will indicate if your wireless hardware is operating AND connected:

    Code:
    iwconfig
    with output like (colored items will be different and specific to your situation: red items will be determined by your system's identification and naming conventions while green are the ambient operating conditions):

    Code:
    wlan0     RT2860 Wireless  ESSID:"whiffle"  Nickname:"RT2860STA"
              Mode:Managed  Frequency=2.412 GHz  Access Point: 00:00:5A:3D:33:8D   
              Bit Rate=54 Mb/s   
              RTS thr:off   Fragment thr:off
              Link Quality=100/100  Signal level:-59 dBm  Noise level:-83 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    but if the wireless hardware is on but not connected it will look like:

    Code:
    wlan0     RT2860 Wireless  ESSID:""  Nickname:"RT2860STA"
              Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
              Bit Rate:1 Mb/s   
              RTS thr:off   Fragment thr:off
              Link Quality=100/100  Signal level:-49 dBm  Noise level:-115 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    and if the wireless is turned totally off (keyboard switch etc.) it will look like:

    Code:
    wlan0     RT2860 Wireless  ESSID:""  Nickname:"RT2860STA"
              Mode:Auto  Frequency=2.412 GHz  Access Point: Not-Associated   
              Link Quality=100/100   Signal level:-49 dBm  Noise  level:-115 dBm
              Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
              Tx excessive retries:0  Invalid misc:0   Missed beacon:0
    Last edited by nowifi; February 11th, 2012 at 01:09 AM.

  8. #18
    Join Date
    Jan 2012
    Beans
    15

    Re: Wireless disabled

    UGG! well at iwconfig it says;
    lo no wireless extensions

    eth0 no wireless extensions

    wlan0 IEEE 802.11bg ESSIDff/any
    Mode: Managed Access Point: Not-Associated Tx-Power=0 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Power Management: on

  9. #19
    Join Date
    Jan 2012
    Beans
    15

    Re: Wireless disabled

    If I am missing the driver is there a way to update it? I can access internet through the ethernet cable........

  10. #20
    Join Date
    Feb 2008
    Location
    Texas City, Texas
    Beans
    830
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Wireless disabled

    I am no expert on wireless problems but here is a link to a thread that apparently solved wireless problems for a lot of people.

    http://ubuntuforums.org/showthread.p...eless+internet

    Maybe something there will help you.
    Break it, fix it, learn something.
    People who never make mistakes seldom make anything!

Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •