Results 1 to 2 of 2

Thread: Kubuntu doesn't boot

  1. #1
    Join Date
    Feb 2012
    Beans
    2

    Kubuntu doesn't boot

    Hi everyone!

    I haven't been able to boot my Kubuntu since a couple of days.
    It boots until the desktop background appears and stops there. Then 2 dialogs appear; it says something like "no write access to Home direectory" and "could not start theme Ethais". The day before I disabled my active network connection in order to make possible my internet connection from my phone to work.
    I tried running recovery mode, but I don't have lan internet connection, and it says it can't fetch packages. Is there any way I can make the usb internet connection work under recovery mode?
    The tried running the command prompt under root from the recovery mode; I tried to use the -f command to fix packages but it says no such command found.

    Could you please advise me what to do? Anything is welcome.
    Thanks.

  2. #2
    Join Date
    Feb 2012
    Beans
    2

    Re: Kubuntu doesn't boot

    Bump

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •