Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: install but no OS after reboot

  1. #11
    Join Date
    Jul 2011
    Location
    Lubuntu One Stop Group
    Beans
    Hidden!
    Distro
    Lubuntu

    Re: install but no OS after reboot

    does control+alt+f1 work when you are on the blank screen?

  2. #12
    Join Date
    Mar 2012
    Beans
    4

    Re: install but no OS after reboot

    Quote Originally Posted by marinara View Post
    does control+alt+f1 work when you are on the blank screen?
    Nope... Nothing

    After reading the server manual i decided to open it and make a hard reset with the onboard jumper. Re-install ubuntu, reboot and... nothing! The fd0 error was gone but the screen kept blank... At this point i decided to put a HP server for sale on ebay...

    Since i had to assemble another PC, i grab the server and put on another desk to figure what to do next... Conected to a 17'' old monitor and... IT WAS ALIVE!!!

    Wait... I just moved the server and connected it to a different monitor, and now it is working... Connected back to the original monitor... nothing. Connected to the old monitor and it starts working...

    CAN YOU BELIVE IT????!!!! It was the f*** monitor... On my Samsung 24'' monitor the screen was totally black, on my 17'' old monitor it was ok. The Samsung monitor is working ok (i connected to my laptop), it simply does not work when connected to the server. Can anyone explain that? The problem was the HP server or Ubuntu?

    I lost more than 2 weeks re-installing ubuntu over and over and after all it was the damm monitor...

  3. #13
    Join Date
    Jul 2007
    Location
    Atlanta, GA
    Beans
    89
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: install but no OS after reboot

    Quote Originally Posted by sigeste View Post
    Nope... Nothing

    After reading the server manual i decided to open it and make a hard reset with the onboard jumper. Re-install ubuntu, reboot and... nothing! The fd0 error was gone but the screen kept blank... At this point i decided to put a HP server for sale on ebay...

    Since i had to assemble another PC, i grab the server and put on another desk to figure what to do next... Conected to a 17'' old monitor and... IT WAS ALIVE!!!

    Wait... I just moved the server and connected it to a different monitor, and now it is working... Connected back to the original monitor... nothing. Connected to the old monitor and it starts working...

    CAN YOU BELIVE IT????!!!! It was the f*** monitor... On my Samsung 24'' monitor the screen was totally black, on my 17'' old monitor it was ok. The Samsung monitor is working ok (i connected to my laptop), it simply does not work when connected to the server. Can anyone explain that? The problem was the HP server or Ubuntu?

    I lost more than 2 weeks re-installing ubuntu over and over and after all it was the damm monitor...

    that is quite interesting lol. good to know you figured it out.
    An expert is a man who has made all the mistakes which can be made in a very narrow field.
    -Niels Bohr

  4. #14
    Join Date
    May 2012
    Beans
    1

    Re: install but no OS after reboot

    Quote Originally Posted by sigeste View Post

    Wait... I just moved the server and connected it to a different monitor, and now it is working... Connected back to the original monitor... nothing. Connected to the old monitor and it starts working...

    CAN YOU BELIVE IT????!!!! It was the f*** monitor... On my Samsung 24'' monitor the screen was totally black, on my 17'' old monitor it was ok. The Samsung monitor is working ok (i connected to my laptop), it simply does not work when connected to the server. Can anyone explain that? The problem was the HP server or Ubuntu?

    I lost more than 2 weeks re-installing ubuntu over and over and after all it was the damm monitor...
    Hi There,

    Just about to try and load Ubuntu Server 12.04 LTS onto my clean HP DL120 G7 server, other than the monitor issue you had did it and does it work smoothly?

    Cheers

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •