OS: 11.04 natty

problem: empathy problems after faulty installation of telepathy.
goal: would like to bring empathy back to default state.

uninstalled empathy.
re-installation fails.

software center provides following error:

The following packages have unmet dependencies:

empathy: Depends: libcamel1.2-19 (< 2.33) but 2.32.2-0ubuntu2 is to be installed
Depends: libnspr4 (>= 4.7.0~1.9b1) but 4.8.7-0ubuntu1 is to be installed
Depends: libnss3 (>= 3.12.2~rc1) but 3.12.9+ckbi-1.82-0ubuntu2.1 is to be installed
Depends: libsqlite3-0 (>= 3.7.3) but 3.7.4-2ubuntu5 is to be installed
Depends: libunity4 (>= 3.4.6) but 3.8.4-0ubuntu1 is to be installed
Depends: empathy-common (= 2.34.0-0ubuntu3.2) but 3.1.91-1~ppa11.04+1 is to be installed