Results 1 to 4 of 4

Thread: internet connection issues

  1. #1
    Join Date
    Aug 2010
    Beans
    62

    internet connection issues

    Hi,

    I am running ubuntu 11.04 on an HP pavillion dv2000 laptop.

    My problem is that I have wireless connected to my local network but I am unable to access the internet, email, skype, etc.

    I have just relocated to another country and the router here is not as good as the router I had previously. For some reason, I connect to the network (this has been confirmed by checking the router log) but cannot access the cloud.

    Any help is appreciated.

  2. #2
    Join Date
    Jun 2008
    Location
    Paris
    Beans
    260

    Re: internet connection issues

    Quote Originally Posted by kalebka55 View Post
    Hi,

    I am running ubuntu 11.04 on an HP pavillion dv2000 laptop.

    My problem is that I have wireless connected to my local network but I am unable to access the internet, email, skype, etc.

    I have just relocated to another country and the router here is not as good as the router I had previously. For some reason, I connect to the network (this has been confirmed by checking the router log) but cannot access the cloud.

    Any help is appreciated.
    could you please be a bit less specific ?

  3. #3
    Join Date
    Aug 2010
    Beans
    62

    Re: internet connection issues

    If I could be more specific, I would....

    As I said, I am connected to the wireless network but do not have access to any internet applications.

    I have tried the solution at ubuntuforums.org/showthread.php?t=1618934 which suggests it is a problem IPV4 settings and to change it accordingly

    not a solution for my problem

  4. #4
    Join Date
    Aug 2010
    Beans
    62

    Re: internet connection issues

    It seems that my wlan connection has been changed to an eth01 connection (if that is the right terminology to be using).

    "iwconfig
    lo no wireless extensions.

    eth0 no wireless extensions.

    eth1 IEEE 802.11 Access Point: Not-Associated
    Link Quality:5 Signal level:0 Noise level:199
    Rx invalid nwid:0 invalid crypt:0 invalid misc:0"

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •