Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: An error occured: Permission denied

  1. #11
    Join Date
    Feb 2012
    Beans
    10

    Re: An error occured: Permission denied

    I've installed with the 10.10 ISO (the one that gaves the graphic problem was 11.10) and it works fine. Only problem I have now, it won't install the graphic card pilots (radeon). But my main problem has been solved. I just don't get why the CD I own wouldn't work.

  2. #12
    Join Date
    Feb 2012
    Beans
    10

    Re: An error occured: Permission denied

    Quote Originally Posted by pzykotik View Post
    I've installed with the 10.10 ISO (the one that gaves the graphic problem was 11.10) and it works fine. Only problem I have now, it won't install the graphic card pilots (radeon). But my main problem has been solved. I just don't get why the CD I own wouldn't work.
    Once runnning 10.10, I've been prompted to update to 11.04, which I tried. It gave me the same graphic problem I posted earlier. Another problem was that any kind of media wouldn't work. Oh well, thanks for trying to help me out, but I won't be using Ubuntu for now.

    Thanks for your help..

  3. #13
    Join Date
    Nov 2009
    Location
    North Vancouver
    Beans
    Hidden!
    Distro
    Edubuntu 12.04 Precise Pangolin

    Re: An error occured: Permission denied

    Quote Originally Posted by pzykotik View Post
    I've installed with the 10.10 ISO (the one that gaves the graphic problem was 11.10) and it works fine. Only problem I have now, it won't install the graphic card pilots (radeon). But my main problem has been solved. I just don't get why the CD I own wouldn't work.
    There are many cases where CD's fail due to bad burns. It happens. Chuck it out and burn another.

    If you were trying to install Wubi from a usb stick (which it looks like you were) then don't bother. It doesn't work (in a few limited circumstances it does, but for most cases it will fail). This is due to a fundamental design flaw in Wubi.

    But forgetting Wubi..., boot from that USB stick, when you see the little keyboard icon/man, hit the space bar for the extended menu, and then override the boot with 'nomodeset' as described in that link I posted earlier. See if that works.

    Of course, if you've made up your mind not to try - then I understand. But you've spent a long time already and I think you're pretty close to succeeding. My opinion.

    Also, post your radeon model so I can search on that. Thanks.

  4. #14
    Join Date
    Feb 2012
    Beans
    10

    Re: An error occured: Permission denied

    Quote Originally Posted by bcbc View Post
    There are many cases where CD's fail due to bad burns. It happens. Chuck it out and burn another.

    If you were trying to install Wubi from a usb stick (which it looks like you were) then don't bother. It doesn't work (in a few limited circumstances it does, but for most cases it will fail). This is due to a fundamental design flaw in Wubi.

    But forgetting Wubi..., boot from that USB stick, when you see the little keyboard icon/man, hit the space bar for the extended menu, and then override the boot with 'nomodeset' as described in that link I posted earlier. See if that works.

    Of course, if you've made up your mind not to try - then I understand. But you've spent a long time already and I think you're pretty close to succeeding. My opinion.

    Also, post your radeon model so I can search on that. Thanks.
    RADEON AMD: ASUS HD 5450

    I have tried:

    {10.10
    - Original CD boot (WHICH ACTUALLY WORKED ON AN OLDER PC....
    It was P4 1.7ghz 768mb ram, integrated video-audio XP pro sp2
    This is a P4 3.0ghz 2gb ram integrated audio & radeon hd 5450 video)
    - Gave me errors
    - Wubi original CD installation - gaves me errors
    - USB stick from USB creator on the original CD - didn't work at all}

    {11.10
    - Downloaded ISO + wubi - this is where the screen went crazy.
    - Downloaded ISO on USB stick - didn't work at all}

    {10.10
    - Downloaded ISO + wubi} <--- This worked, but wasnt flawless (audio/video wouldnt work, they would have no sound and be played at 48x, even youtube vdeos, w/e) so I used the update manager, did all the updates, rebooted. Then It wasnt fixed, so I updated with the manager, from 10.10 to 11.04, and then I got the screen, again. This is where I gave up.

  5. #15
    Join Date
    Apr 2010
    Location
    Virginia
    Beans
    59
    Distro
    Xubuntu 11.10 Oneiric Ocelot

    Re: An error occured: Permission denied

    That issue with the display is very odd. I am running 11.10 on a system with a Radeon 5550 HD and everything looks just fine. I wouldn't think that there would be that much of a compatibility difference between the two cards since they are all in the same family of chipsets I believe.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •