Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: e-Sword 10.0.7

  1. #11
    Join Date
    Dec 2008
    Beans
    22

    Re: e-Sword 10.0.7

    ok... all went well following the instructions here.

    e-Sword installed, runs, and searches just fine. I'm using 10.1.0 under Ubuntu 12.04.

    One annoyance though, the verses in the left pane do not highlight when I click on them, and most (maybe even all) of the verse links clicked in the right pane commentaries do not cause the left pane to go to the verse -it goes to the book and chapter, but not to the verse.

    If I click a verse and then switch translations the left pane does not stay on the verse.

    If I click a verse, the icons in the commentary tabs change (indicating available content) as they should, but the open commentary won't scroll to the text pertaining to the verse.

    It's as if the little "chain" icon were not clicked.

    Any ideas anyone?

    George
    Last edited by geo316; October 3rd, 2012 at 05:29 PM. Reason: added more info about my setup

  2. #12
    Join Date
    Mar 2007
    Beans
    453
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: e-Sword 10.0.7

    Quote Originally Posted by padeco View Post
    many thanks,
    regex works just fine! what is the difference?
    Rick uses different libraries for "normal" search, and Regex search.
    There are a couple of aggravating things about the Regex implementation he uses, but it isn't too bad.

    jonathon
    And now I bend the knee of my heart,
    Imploring you for your kindness.

  3. #13
    Join Date
    Oct 2006
    Beans
    233
    Distro
    Ubuntu Gnome

    Re: e-Sword 10.0.7

    Edit: I find that the script at:
    http://ubuntuforums.org/showthread.p...4#post12576234
    post 823 works great!

    The fix mentioned in post #2 had worked famously for me on all versions of Ubuntu, Mint, Debian, whether 32 or 64 bit, until now. I did a reinstall of 12.04 and the search results no longer worked. I've tried it three times on 12.04 32 and 64 bit, and Xubuntu 64 bit. I am using wine 1.4.

    Anybody having this problem?
    Last edited by ubume2; July 8th, 2013 at 01:40 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •