Results 1 to 5 of 5

Thread: Asus A53U maximum CPU too slow

  1. #1
    Join Date
    May 2010
    Beans
    21

    Asus A53U maximum CPU too slow

    Howdy, I bought this laptop:
    http://www.amazon.com/gp/product/B00...ls_o02_s00_i00
    (it was on sale at the time)

    which advertises a 1.33 ghz AMD brazos dual c60. the lubuntu cpufreq and cpu monitor applets show the maximum option as 1 ghz. I tried cpufreq-set -f 1300000 but the applets still say it's at 1.0.

    any ideas? thanks in advance!

  2. #2
    TenPlus1's Avatar
    TenPlus1 is offline Extra Foam Sugar Free Ubuntu
    Join Date
    May 2005
    Location
    Scotland, UK
    Beans
    832
    Distro
    Lubuntu

    Re: Asus A53U maximum CPU too slow

    Try updating to a newer kernel for better support of the hardware, it may solve your problem...

    http://www.ubuntugeek.com/how-to-ins...using-ppa.html

  3. #3
    Join Date
    Oct 2008
    Beans
    167

    Re: Asus A53U maximum CPU too slow

    Quote Originally Posted by korgoth28 View Post
    Howdy, I bought this laptop:
    http://www.amazon.com/gp/product/B00...ls_o02_s00_i00
    (it was on sale at the time)

    which advertises a 1.33 ghz AMD brazos dual c60. the lubuntu cpufreq and cpu monitor applets show the maximum option as 1 ghz. I tried cpufreq-set -f 1300000 but the applets still say it's at 1.0.

    any ideas? thanks in advance!

    I have the same processor. It's actually rated at 1 GHz with a turbo of up to 1.33 GHz. cpufreq is correct.

  4. #4
    Join Date
    Jun 2012
    Beans
    5

    Re: Asus A53U maximum CPU too slow

    Quote Originally Posted by korgoth28 View Post
    Howdy, I bought this laptop:
    http://www.amazon.com/gp/product/B00...ls_o02_s00_i00
    (it was on sale at the time)

    which advertises a 1.33 ghz AMD brazos dual c60. the lubuntu cpufreq and cpu monitor applets show the maximum option as 1 ghz. I tried cpufreq-set -f 1300000 but the applets still say it's at 1.0.

    any ideas? thanks in advance!
    Try to change the settings in bios from smart mode to ashe mode because in ashe mode it runs over clock and it might give u what u need .Off course will not give u a lot more frequency but at my pc from 1.3 Mhz i took it to 1.5 and i have an asus k50c ,ye is not much but is something .

  5. #5
    Join Date
    May 2010
    Beans
    21

    Re: Asus A53U maximum CPU too slow

    Thanks for all the suggestions.

    How do I enable ASHE? I installed jupiter and the applet shows up, but I don't see any options to enable it. cpufreq still shows 1 ghz in performance mode.

    I also couldn't find any settings in the setup menu that comes up during boot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •