Results 1 to 2 of 2

Thread: error while installing mit-scheme on ubuntu

  1. #1
    Join Date
    Jan 2012
    Beans
    1

    error while installing mit-scheme on ubuntu

    while i am trying to install mit-scheme on ubuntu(11.10) an error message is being displayed as "wrong architecture i386". and when i am trying to do this by ubuntu software center the error message: there is no software package called "mit-scheme" in your current software sources is being displayed. can any one kindly help me.
    Last edited by cariboo907; January 31st, 2012 at 05:48 AM. Reason: remove font formatting to comply with forum C of C

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: error while installing mit-scheme on ubuntu

    The package you want to install is mit-scheme:i386, it should install the multiarch packages needed to run it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •