Results 1 to 2 of 2

Thread: Install CLooG-PPL library

  1. #1
    Join Date
    Dec 2009
    Beans
    362

    Install CLooG-PPL library

    Hi,

    I have a strange problem. With Ubuntu 11.10 I can install the CLooG-PPL library by typing sudo apt-get install libcloog-ppl-dev. Then if I try with locate cloog.h I can find it in /usr/include folder. With Ubuntu 11.04 with the same procedure and the same library I can't find the file cloog.h in the same path.
    Why?

  2. #2
    Join Date
    Dec 2009
    Beans
    362

    Re: Install CLooG-PPL library

    Hi,

    I have found that Ubuntu 11.10 uses the package cloog-ppl 0.15.9-3 while Ubuntu 11.04 uses the previous version cloog-ppl 0.15.9-2. So is there a way to install the package of Ubuntu 11.10 in Ubuntu 11.04?

    Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •