Results 1 to 3 of 3

Thread: NO WIRELESS on Fresh Ubuntu install

  1. #1
    Join Date
    Jan 2012
    Beans
    5

    NO WIRELESS on Fresh Ubuntu install

    Hey guys,
    Im brand new to Ubuntu and I recently did a full install of ubuntu 11.10 on an old Toshiba Satellite L15 laptop (Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10) and InProComm Inc. IPN 2220 802.11g) Ethernet controllers. I have been up and down this and other sites and I cannot for the life of me get this computer to connect or even see any wifi signal. Help please!!!! Thanks
    Last edited by xjpsmithx; January 28th, 2012 at 05:06 PM.

  2. #2
    Join Date
    Jan 2012
    Beans
    5

    NO WIRELESS on Fresh Ubuntu install

    Hey guys,
    Im brand new to Ubuntu and I recently did a full install of ubuntu 11.10 on an old Toshiba Satellite L15 laptop (Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10) and InProComm Inc. IPN 2220 802.11g) Ethernet controllers. I have been up and down this and other sites and I cannot for the life of me get this computer to connect or even see any wifi signal. When I use "sudo lshw -C network" is lists it as "unclaimed". I found, what I think is the appropriate .inf driver file and it will not install. I'm just getting frustrated now, so any help will be appreciated.

    Thanks

  3. #3
    Join Date
    Oct 2006
    Location
    Ayrshire
    Beans
    40,173
    Distro
    Ubuntu Development Release

    Re: NO WIRELESS on Fresh Ubuntu install

    Please refrain from cross posting or hijacking other threads.

    Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •