If you have the ppa installed for updates of libreoffice and the latest upgrade won't start because of an extension problem try the following:

chmod a+rx /usr/lib/libreoffice/share/uno_packages/cache/uno_packages