Results 1 to 3 of 3

Thread: Nautilus won't launch (after updates)

  1. #1
    Join Date
    Jul 2005
    Location
    New Zealand
    Beans
    65
    Distro
    Ubuntu

    Red face Nautilus won't launch (after updates)

    Help, I can no longer launch Nautilus. I click on the icon and it just flashes like it's trying to load but doesn't load.

    If I try launching from the terminal I get this error:

    Code:
    nautilus: error while loading shared libraries:  libnautilus-extension.so.1: cannot open 
    shared object file: No such file  or directory
    Anyone know anything about this?

    I'm not sure which version of Nautilus it is as I can't query with the command. But I'm running 11.10 with latest updates, and I'm guessing the most recent updates killed it.

    ...or it could have been the Unity 5 PPA I removed since it didn't work properly...

    So I guess I'm missing some files or some files or some update has messed things up.

  2. #2
    Join Date
    Jan 2012
    Beans
    1

    Re: Nautilus won't launch (after updates)

    Quote Originally Posted by Scoobin View Post
    ...or it could have been the Unity 5 PPA I removed since it didn't work properly...
    Yes, it seems to be the reason, I've got the same problem after downgrading Unity. But I also have no idea how to fix it.

  3. #3
    Join Date
    Jul 2005
    Location
    New Zealand
    Beans
    65
    Distro
    Ubuntu

    Re: Nautilus won't launch (after updates)

    I seem to have fixed it.

    What worked for me was the this post:
    http://askubuntu.com/a/96445

    But I found I had to follow it exactly and completely. The first time I tried it I started from after the purge since I had already done that. But you need to start from the top - even doing things again that you've already done. Don't skip anything.

    Hope that helps.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •