Results 1 to 4 of 4

Thread: System refuses to boot from disc or USB

  1. #1
    Join Date
    Sep 2007
    Beans
    131
    Distro
    Ubuntu Development Release

    System refuses to boot from disc or USB

    My Gigabyte GA-EP-UD3P refuses to boot to anything but Windows, even without any hard disk connected.The BIOS says: Boot from CD/DVD... and then it boots to a screen saying the Windows hard disk is missing, which I didn't know was even possible. I was previously using Bitlocker w/ TPM on the drive, so I'm not sure if that's related.

    I've reset and cleared the CMOS/BIOS, and tried moving the SATA port around for the DVD drive. The USB stick I have the .iso on also won't boot, but I booted from it and installed a system from it on another system just a few minutes prior.

    I'm not really sure how to proceed, is there anything I can do that I haven't done yet?

  2. #2
    Join Date
    Apr 2009
    Location
    UK Lake District
    Beans
    2,856
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Help - System refuses to boot from disc or USB

    You should read this
    http://windows.microsoft.com/en-US/w...ption-Overview

    Note the part about TPM
    Ubuntu Member Always something different. Promoting Ubuntu and System 76 at TUXPC

  3. #3
    Join Date
    Sep 2007
    Beans
    131
    Distro
    Ubuntu Development Release

    Re: Help - System refuses to boot from disc or USB

    Edit: I disabled the TPM, no change. The only screen the computer will produce is still Windows Boot Manager. Have I destroyed this motherboard? Is there any solution to this? The computer says insert a Windows disc, but when I do, it doesn't do anything but kick me back to the same screen.
    Last edited by shamusl; January 13th, 2012 at 08:15 AM.

  4. #4
    Join Date
    Sep 2007
    Beans
    131
    Distro
    Ubuntu Development Release

    Re: System refuses to boot from disc or USB

    Computer responded to the Windows recovery disc, and the Win7 system runs well. However, the motherboard refuses to boot from anything other than Windows, even if I remove that drive. I wasn't using Bitlocker on the main drive, which is the SDD I'm trying to install Ubuntu on. Wubi works just fine, but I can't install the system in its own partition. Could reinstalling Windows 7 over the other old system help this?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •