Results 1 to 8 of 8

Thread: dinovo volume, touchpad, mute and media buttons fail

  1. #1
    Join Date
    Feb 2008
    Beans
    33

    dinovo volume, touchpad, mute and media buttons fail

    Coming from about 2 years of running Ubuntu 10.04, I'm finding some difficulties with Xubuntu 11.10.

    After the rather wel know fix to get the Logitech Dinovo keyboard to work in Xubuntu 11.10, some keys refuse to work.

    When using the volume slider and mute button on the keyboard the notify window shows up.
    I can get the volume bar moving and the red X appearing in this window but with no further effect.
    The actual sound volume is not affected by this. The little mixer icon in the panel does nothing.

    I am using an external USB DAC, with ALSA.

    What am I missing?

  2. #2
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    Bump.

  3. #3
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    Anyone have a clue?

  4. #4
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    And up again...

  5. #5
    Join Date
    Mar 2007
    Beans
    1,016

    Re: dinovo volume, touchpad, mute and media buttons fail

    I'm not in an Xfce computer right now but if you know which terminal commands do each thing you asked for (like mute, volume up, volume down, etc) you can add them in the keyboard shortcut configuration window (sorry, I don't know offhand where it's located since I'm not a longtime Xfce user) and choose your media keys as the keyboard keys.

    Edit: For the sound issue, I think you should try unmuting things using the alsamixer command in a terminal. I have that problem too in my Debian Testing Xfce computer.

    Edit #2: Sorry, if my answer isn't spot on, I skimmed your post.
    Last edited by s3a; January 15th, 2012 at 10:43 PM.
    Apps for Ubuntu (outdated) ---> http://cid-23a283fc1010a1bb.skydrive...%20Wine|6?uc=1
    Use Mnemosyne to Study for School!

  6. #6
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    Quote Originally Posted by s3a View Post
    I'm not in an Xfce computer right now but if you know which terminal commands do each thing you asked for (like mute, volume up, volume down, etc) you can add them in the keyboard shortcut configuration window (sorry, I don't know offhand where it's located since I'm not a longtime Xfce user) and choose your media keys as the keyboard keys.

    Edit: For the sound issue, I think you should try unmuting things using the alsamixer command in a terminal. I have that problem too in my Debian Testing Xfce computer.

    Edit #2: Sorry, if my answer isn't spot on, I skimmed your post.
    https://wiki.archlinux.org/index.php/Xfce

    Search with CRTL+F for "mute" and up comes a list with commands. Many thanks!!

  7. #7
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    I just found out that after rebooting and switching of the external sound card (DAC), the solution stated above, does not longer work.

    The shortkey settings are still present in the keyboards Application Shortcut menu.


  8. #8
    Join Date
    Feb 2008
    Beans
    33

    Re: dinovo volume, touchpad, mute and media buttons fail

    Bump ...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •