Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: AR9285 no scan results on Lucid

  1. #11
    Join Date
    Jan 2012
    Beans
    12

    Re: AR9285 no scan results on Lucid

    The 'lsmod | grep ath' output is in my first message, i've even tried to remove the ath9k mod and reattach it with the nohwcrypt=1 parameter, as i read it somewhere in a forum.
    Didn't seem to help then.

    However i'll try it again tomorrow, when i'm back in office

    - Thanks

  2. #12
    Join Date
    Jan 2012
    Beans
    12

    Re: AR9285 no scan results on Lucid

    As i thought:
    'lsmod | grep ath' -> as in first message
    after 'sudo modprobe -r ath9k' -> empty
    after 'sudo modprobe ath9k nohwcrypt=1' -> as in first message

    'ifconfig -a' after 'modprobe -r' -> wlan0 is gone
    after 'modprobe ath9k ...' -> wlan0 exists again

    'sudo iwlist wlan0 scan' -> no scan results

    dosn't anyone know about some low-level diagnosis of the card, or some log-levels so i could trace the 'iwlist scan' command?

  3. #13
    Join Date
    Aug 2005
    Location
    West of the Animas
    Beans
    20,228
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AR9285 no scan results on Lucid

    Quote Originally Posted by KV Salzgitter View Post
    As i thought:
    'lsmod | grep ath' -> as in first message
    after 'sudo modprobe -r ath9k' -> empty
    after 'sudo modprobe ath9k nohwcrypt=1' -> as in first message

    'ifconfig -a' after 'modprobe -r' -> wlan0 is gone
    after 'modprobe ath9k ...' -> wlan0 exists again

    'sudo iwlist wlan0 scan' -> no scan results

    dosn't anyone know about some low-level diagnosis of the card, or some log-levels so i could trace the 'iwlist scan' command?
    Yes. The low-level diagnostics are in dmesg:
    Code:
    dmesg | grep ath9
    I'd try again:
    Code:
    dmesg
    Note the time-stamp at the last line so we can see what happens after that. Next, do:
    Code:
    sudo modprobe -r ath9k
    sudo modprobe ath9k nohwcrypt=1
    dmesg | grep ath9
    Post the result and we'll troubleshoot.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  4. #14
    Join Date
    Jan 2012
    Beans
    12

    Re: AR9285 no scan results on Lucid

    I just gave the notebook back to the manucaturer for repair. Hopefully this will help. Otherwise i'll come back to this thread and do the analytics you propose.

    Many thanks.

  5. #15
    Join Date
    Aug 2005
    Location
    West of the Animas
    Beans
    20,228
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: AR9285 no scan results on Lucid

    Quote Originally Posted by KV Salzgitter View Post
    I just gave the notebook back to the manucaturer for repair. Hopefully this will help. Otherwise i'll come back to this thread and do the analytics you propose.

    Many thanks.
    I'll be glad to help.
    "Oh, Ubuntu, you are my favorite Linux-based operating system" --Dr. Sheldon Cooper, Ph.D.

  6. #16
    Join Date
    Jan 2012
    Beans
    12

    Re: AR9285 no scan results on Lucid

    Just to clarify what was happening. It seems to be an antenna issue! I came across this by chance, when i started the laptop having a wireless router (to be configured) right on my desk - and i catched a signal with the wireless card!

    So the laptop goes back to the manufacturer for the fouth time - happy end is near!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •