Results 1 to 2 of 2

Thread: Unable to enable “run command prompt” shortcut in Ubuntu

  1. #1
    Join Date
    Jan 2012
    Beans
    1

    Unable to enable “run command prompt” shortcut in Ubuntu

    Hi All,

    In Ubuntu System Settings >> Keyboard >> Shortcuts I can't enable the "run command prompt" shortcut neither the "show the activities overview" shortcut.

    They are both in italics, unlike all other shortcuts.

    The "run command prompt" shortcut is kinda important for my work. I've been searching all over the web, but can't find any solution.

    I reinstalled Ubuntu, and now I can't enable these keys - was able to do that in previous installation.

    http://peecee.dk/upload/view/344953

    Picture (Screen)

    Really hoping that someone has experienced the same problem as me, and has been able to solve the problem.

    /Thanks

  2. #2
    Join Date
    Jul 2006
    Location
    Here
    Beans
    10,519

    Re: Unable to enable “run command prompt” shortcut in Ubuntu

    in unity alt+f2 uses dash. there is no separate window.
    you can install stand alone apps from the repo that do the same thing, just search "run command".

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •