Results 1 to 2 of 2

Thread: Bioshock 2 No Sound

  1. #1
    Join Date
    Oct 2006
    Beans
    619
    Distro
    Ubuntu 11.04 Natty Narwhal

    Bioshock 2 No Sound

    Running the latest version if wine and got bioshock 2 up and running but after the intro and loading screen the music coming out of the game crackle and eventually I'm left with no sound what so ever. After the level loads i still have no sound, all settings are set for proper sound and all settings are set for alsa in wine. I'm open to suggestions. Thanks!

  2. #2
    Join Date
    Apr 2008
    Location
    Norwich CT
    Beans
    1,467
    Distro
    Kubuntu 12.04 Precise Pangolin

    Wink Re: Bioshock 2 No Sound

    The default audio system in Ubuntu is PulseAudio; check that wine configuration and try the change. Also, I have found that installing all the pulse* libs in Synaptics certainly helps.

    I drink my Ubuntu black, no sugar.
    Ubuntu user 28819

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •