Results 1 to 2 of 2

Thread: default login screen changed to xterm, can't change back

  1. #1
    Join Date
    Aug 2011
    Beans
    38

    default login screen changed to xterm, can't change back

    Does anyone know how the command in xterm, to open the login options screen?

    I accidentally chose xterm as my default session, and my computer logs me in automatically without asking for a password, so I'm stuck in xterm right now.

    The login screen I am referring to is the one in system > administration > Login Options (or Login something) in Ubuntu 10.04 lucid.

    Please help, I don't know enough about the terminal to do anything (I can open firefox, and some other things)

    Ubuntu 10.04 lucid lynx

  2. #2
    Join Date
    Aug 2011
    Beans
    38

    Re: default login screen changed to xterm, can't change back

    Oh, thank god I got it back with gnome-session.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •