Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: AMD Unsupported hardware

  1. #11
    Join Date
    Oct 2007
    Location
    Northeast Ohio
    Beans
    19
    Distro
    Kubuntu

    Re: AMD Unsupported hardware

    I also have a 6770 and am on Raring. I also just started getting this message. fglrx-updates is already installed and is the latest version. I'm also running the latest drivers via the Xorg-edgers PPA. That watermark is driving me crazy.

  2. #12
    Join Date
    Jul 2007
    Location
    Magic City of the Plains
    Beans
    Hidden!
    Distro
    Xubuntu 14.10 Utopic Unicorn

  3. #13
    Join Date
    Aug 2006
    Location
    Whittier, CA, USA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: AMD Unsupported hardware

    Quote Originally Posted by collisionystm View Post
    Check your software sources .

    To do this, open the software center. Mouse up to the top bar and go to Edit, Software Sources.

    Make sure the box is checked for "Proprietary drivers for devices"

    Go to the "Other Software" tab and make sure Canonical Partners is checked.

    Then...

    Try a

    sudo apt-get update

    sudo apt-get install fglrx-updates
    Worked for me! All boxes were already properly checked. I'd had this problem in the past, like about 8 months ago, fixed it then, and it came back with the automatic updates today (8/9/13).

  4. #14
    Join Date
    Dec 2011
    Beans
    2

    Re: AMD Unsupported hardware

    Thanks a lot!!

  5. #15
    Join Date
    Mar 2011
    Beans
    1

    Re: AMD Unsupported hardware

    Thank you. It works on my HP Pavilion. I used update manager and "AMD Unsupported hardware" appears. After I do what these guys said, it disappears.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •